NAS 200 - no Admin connection?

Discussion in 'Cisco/Linksys Network Storage Devices' started by lp216, Dec 14, 2010.

  1. lp216

    lp216 Networkin' Nut Member

    Hi guys,

    I'm running my NAS 200 since 1 years with 2X 1TB green drives.
    We had a power outage last week and since this day, I can't connect to the admin page of the NAS. When I enter my username and password, I get a message "wrong username/password". I can access my file through the web (with the same account I use to log in in admin) or through the network. I tried to reset the admin password - no luck.

    The media server is not working anymore too.
    I'm running the original firmware.

    What should I do?
  2. jac_goudsmit

    jac_goudsmit Super Moderator Staff Member Member

    If you push and hold the Reset button, the NAS will beep after about 5 seconds and it will reset the administrator password to "admin".

    If the default admin password doesn't even work, try using a different web browser. For example if you use Firefox, try logging in through Internet Explorer instead.

  3. lp216

    lp216 Networkin' Nut Member

    Connection worked with IE instead of FireFox,
    Thanks :)
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice