NAS200 Jac4 Twonky 5 will not start

Discussion in 'Cisco/Linksys Network Storage Devices' started by terrier2006, Jan 12, 2010.

  1. terrier2006

    terrier2006 Addicted to LI Member


    Hope you can help. I am unable to get the twonky media server working, when trying to start manually this is what I get

    $ /etc/rc.d/ start &
    $ Starting /harddisk/volume_1/data/rc.d/twonky5/twonkymediaserver ... /harddisk/volume_1/data/rc.d/twonky5/twonkymediaserver: 1: Syntax error: "(" unexpected

    have tried renaming the default ini file and copying over the ini from /etc/ modifying both as suggested but neither works. I cant get hold of 5.0.61 so have tried 5.0.68 and the initial release of 5.

    If I remove the twonky5 folder i can get version 4 to run ok.

    Any thoughts or help would be appreciated.
  2. Treah

    Treah Addicted to LI Member

    I think this is because ver 5 requires some updated libs that are not present on the nas. There are other posts regarding this you may wanna look at on this site.
  3. terrier2006

    terrier2006 Addicted to LI Member

    Ok got it working.

    I originally copied the twonky files over with filezilla then i tried winscp in binary mode and everything worked as advertised.

  4. andybrwn73

    andybrwn73 Guest

    Hi, I have spent most of the day trying to get twonky working on a NAS200. I have tried a new install of 5.1 and 4.4.6 to no avail. I have also tried copying over my twonky files (4.4.9) from my linkstation. Nothing seems to work, because i still get the red screen at :9000 (access restricted). I have tried the folders in both the 'volume_3' (I am running raid) and 'data' folder. Is there any step by step guide on this?:confused:
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice