NAS200 Not WEB or FTP Access

Discussion in 'Cisco/Linksys Network Storage Devices' started by stew, Dec 15, 2009.

  1. stew

    stew Addicted to LI Member

    I have a NAS200 that I can not access the web interface or ftp to my nas200 any thought on this everything else works
  2. Treah

    Treah Addicted to LI Member

    Thats odd. You may want to try shutting it down for a few min then booting it back up. The nas200 has some nasty heat issues.
  3. stew

    stew Addicted to LI Member


    Tried the shutdown no luck
  4. jac_goudsmit

    jac_goudsmit Super Moderator Staff Member Member

    With "everything else" do you mean accessing files through Windows network drives and folders?

    Is your NAS configured as DHCP client or does it have a fixed IP address?

    What do you do to connect to the web and FTP interface? Do you use the IP address that you think the NAS is connected to? Or do you use the hostname?

    Can you tell us how you set up your network? What kind of switches, routers etc. do you have?

    Do you use a wireless network? Does your router have an option to separate the wireless network from the wired network perhaps?

    Do you have firewall software installed on your computer? If so, does it still not work if you disable it?

    We need more input for this one. Tell us exactly what you're trying to do, what works and what doesn't work. Let us know what symptoms you see: error messages, timeouts, etc. Also, did it work before but now it stopped working, or did you just plug it in for the first time?



    PS And yes, like Treah said, the NAS200 is not very good on heat dissipation... What kind of hard disks do you have installed and what configuration do you use (RAID0, RAID1, Separate Disks)?
  5. stew

    stew Addicted to LI Member

    access the files through the network it works fine and mapping too

    I've tried DHCP and Fixed

    I'm trying to open the admin through the web page of the NAS200 and trying to connect with FTP client with no luck.

    I have a Cisco RV042 router a Linksys switch that has the wireless access point on it and XBOX, Wii, Playstaion2 on it, everything else connects to router plu a 2003 SB Server

    the NAS200 is connected to the RV042

    No firwall software
    I got it friday and just pluged it Sat.

    WD 250g 2ea raid0
  6. stew

    stew Addicted to LI Member

    I have even tried to reset it with no luck
  7. Treah

    Treah Addicted to LI Member

    Some things to try would be going to the web interface via IP address or the other way around via hostname its possible the IP has changed on the network. I have issues being able to get into my nas via hostname constantly. But that's because my router is rather not good at name resolution and thinks when i type http://black_hole im trying to search google for black hole :p

    If all else fails disconnect it from your network and try just connecting a single computer to the nas and getting to the admin page*. You can also try removing all of the hard disks and attempting to get to it. There is also another procedure that linksys had me try when I bricked my nas and it was a total reset you have to hold down the reset for almost a minute and it will give you some beeps and that will reset more then a normal reset or so they said.

    *You may need a crossover cable if the computers network card is not giganet or does not support auto switching.
  8. jac_goudsmit

    jac_goudsmit Super Moderator Staff Member Member

    You said you got it Friday and plugged it in Saturday. I assume that means you didn't find a way to get into the web GUI at all so far. You probably used the setup utility from the CD-ROM to format your drives and to set up the network, and you use the mapping utility (which shows an icon in your system toolbar) to map drives to your system. Correct?

    You still didn't tell us how you tried to reach the Web GUI. Did you enter the IP address (as shown in the mapping utility) or did you enter the host name? The IP address should always work, the host name may not work. If you changed the HTTP port on the NAS, you will have to use that port number and you will have to use the "http://" prefix explicitly: For example if your NAS is on and the HTTP port is 1234, entering "" in your browser will not work, you have to type "".

    You browser will probably give you an error when you log in because the security certificate is not properly signed. If your browser is configured for high security, it may not let you connect at all because of this. You still didn't tell us which browser you use and you still didn't tell us what error you see.

    Are you saying that you see the web page but you simply can't log in? That just means that the setup program didn't change the password. Log in as admin, password admin and change it from the web GUI.

    I assume you connected it to the LAN side of the RV042, not the WAN side (if not, fix it).


    But we still need more input. Let's try this:
    Open the mapping utility, and tell us which IP address your NAS has.
    Also, tell us which IP address your PC has.
    Tell us which browser you use, what the address is that you type into your web browser, and what you see after you enter that address. If you want, you can post a screenshot.

    Once we get the Web GUI to work, we'll worry about FTP.

  9. stew

    stew Addicted to LI Member

    I did not think about a cross over cable and connect it, I'll try that tonight

    the small thing!
  10. stew

    stew Addicted to LI Member

    yes I used the cd to set it up

    the cd will not let you change the port.

    Yes it's on the lan side.

    NAS IP is

    PC's get to 100
    I use IE 7, 8 and FIREFOX

    The address I've tried are and

    I've tried to reset it by holding the reset button for over a minute.
  11. jac_goudsmit

    jac_goudsmit Super Moderator Staff Member Member

    Holding the reset button for that long will make it revert to DHCP and will reset the admin password to admin.

  12. stew

    stew Addicted to LI Member

    I was trying to reset it to factory defaults
  13. cmonta00

    cmonta00 Networkin' Nut Member

    i seem to be having a similar problem. i've tried every probable IP for the device, but still no web GUI page yet. when i connect with a crossover cable, how do i access the setup page? the default IP ( doesnt seem to be working
  14. jac_goudsmit

    jac_goudsmit Super Moderator Staff Member Member

    If I recall correctly, the default for the NAS200 is to get an IP address via DHCP. I may be wrong.

    Either way, the setup CD has a utility that will let you contact and configure the NAS200 no matter where it is, as long as it's on the same subnet as your PC. Unfortunately it's Windows only.

  15. jac_goudsmit

    jac_goudsmit Super Moderator Staff Member Member

    If you hold the reset button for about 5 seconds it will beep. If you release the button at that time, the network settings will be reset to the defaults, so it should use port 80.

    If you hold the button longer (I think 30 seconds), it will beep again and the NAS will change the admin password to "admin".

    EDIT: I think it's the other way around: after 5 seconds it changes the admin password to "admin" and after 30 seconds it changes the network settings to the defaults.

    The reset button does NOT reboot the NAS, it only lets you revert the configuration. You have to turn it off and then on again to reboot it. To turn it off, push the power button. It should beep and shut down (lights off) after a couple of seconds. Push the power button again to turn it back on. It will beep once right away and then twice after a few minutes to let you know that it's running. As a reference: my NAS200 with one 1TB drive that's almost full and uses non-journaled file system, takes about 20 minutes to sound the double-beep. It may take even longer if you run services like the Media Service or the Download Service.

    If (and only if!) you don't hear the beeps as described above, it may mean that the NAS is stuck; it has a tendency to run out of memory sometimes and the hardware is so slow that the system becomes unusable while it's swapping to/from disk. If this happens, you may just want to unplug the power, plug it back in and push the power button. It may be necessary to check the disks after you do this and there's a small possibility that you lose data if you use non-journaled file system. If you have the automatic disk check on startup enabled, this may take a looooong time (up to a day for a 1TB disk!) and you may not be able to access the NAS during that time. If you want, you can remove the disks (while the NAS is off!) and start it up without disks so that you can disable the check-disks-on-startup option and reboot (with disks re-inserted again).

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice