NAS200 - problem accessing the admin web page

Discussion in 'Cisco/Linksys Network Storage Devices' started by andykmv, Jul 26, 2012.

  1. andykmv

    andykmv Serious Server Member

    have a nas200 that i recently acquired as aspare for my other unit.
    it was "working" supposedly so as soon as i received it i did the following:
    - did the "reset" thing for ip and admin pw
    - ran the setup program and reset the ip to a fixed address of

    having done that, i ran the setup program and formatted the drives, setting it up as two seperate drives.
    i installed the drive mapping utility and mapped the drives, then copied a chunk of data to it successfully ( a few gigabytes)

    then i tried to access the admin web page but there was no response. in IE and google chrome.

    so i fired up my other one (that i have had a since new) and i could successfully access that web page from the same pc wiht the same browsers in the same session.

    so i went back to the setup utility for the recently acquired unit and changed it to DHCP (tried 0.21, 0.22, 0.20), then restarted the unit and tried again. no go.

    tried it on a totally different dhcp server ( a dlink dap1522) using an ip in the range on a totally isolated network with nothing else on it. still no joy.

    firewall is turned off, but anti virus is still on.

    i have been thru about 20 of these cycles with no luck.

    note: i also go an message that said something like "you need the admin user id and password to..." quite a few times, even after doing the reset thing.

    next, i read up on the redboot stuff and tried the telnet thing, but i may have been trying to do that outside the small window of time, so had no luck there.

    so in summary
    - the setup nas200 and computer routines work fine
    - the drives format and share out ok
    - i can write data to the disk ad read the directory
    what should i try next ?
    - should i try to load the newest firmware and see what happens ?
    - and what tool(s) should i use to reload the firmware if i cant access the admin web page ?
    - do i need to do the redboot thing or use jtag ?
    - for jtag, what software and jtag interface do i need ?

    hopefully there is something simple needed to fix this.

    Cheers, Andy
  2. andykmv

    andykmv Serious Server Member

    editted to add the following correction

    - and what tool(s) should i use to reload the firmware if i cant access the admin web page ?
  3. jac_goudsmit

    jac_goudsmit Super Moderator Staff Member Member

    Unfortunately, the problem with the NAS200 is probably that it ran out of memory while you copied those gigabytes of files. In the stock firmware, Samba is configured to cache as much as possible, and Linux can't use the memory for other things like serving web pages. Probably after a while your system returns to normal. If not, push the power button to switch it off. You should hear two beeps right away (or within a few seconds), and a minute or so later the lights should go out. Once turn the power on again, everything will probably be back to normal. Remember when you switch the power on again, it may take a few minutes before the NAS beeps twice to let you know it's ready.

    The FAQ page for the NAS200 has some scripts that you can install if you run the Jac4 firmware, to help with the Samba situation.

  4. andykmv

    andykmv Serious Server Member

    worked out the problem. previous owner had set the ip port no to 1024. grrr. but happy now! :D
  5. dougtech

    dougtech Reformed Router Member

    I am having the same issue, I bought mine used as well. How did you resolve this problem?
  6. Jan Sterenborg

    Jan Sterenborg Serious Server Member

    Reset the Nas200
    disconnect the ethernet cable
    than push a pin(paperclip) in the reset hole and hold it for two seconds
    then 1 beep will be heard (this is important 1 beep)
    reconnect the ethernet cable
    and then the nas200 is in DHCP mode again and will be recognized again by the OS system
    you can open the the admin web page by putting
    the new IP adress in your browser

    If you want to reset the admin password
    push the paperclip for 10 seconds in the reset hole and you will her 2 beeps
    you can login with admin admin
  7. andykmv

    andykmv Serious Server Member

    I also discovered that these units can overheat and cause the cpu to lock up. typical symptoms are file system error messages; difficulty getting to web pages on the nas200

    this can occur if your fan is failing or failed (small and very hard to hear). if you are running two 3.5" hard disks, the chance of overheating even with a good fan is quite high. (both of my nas200s were doing that) so I added an external fan (a cheapy $15 240v fan and leave the two rear covers off). I am going to add a 60-75mm 12vdc fan to the back of the unit to supplement the small internal fan
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice