NAS200 - Problem with "removed drive"

Discussion in 'Cisco/Linksys Network Storage Devices' started by GapsoN, Dec 9, 2017.

  1. GapsoN

    GapsoN New Member Member

    I still use NAS200 because it's simple and does the job.
    Few days ago I noticed that I can't turn it on. I removed "Disk 1" and I found that there is something wrong with the disk (white smoke is not a good sign). I got another used HDD. I inserted it in Disk 1 slot and nothing. I format the drive -> nothing. I even deleted everything on drive -> nothing. I used another disk -> nothing.
    Than I inserted Disk 2 into slot for Disk 1 and I got the message that Disk 1 is Changed. In information table I see Disk with the name, but for other slot there is always Removed and Not installed.

    I tried and pressed the reset for 2 seconds, but it doesn't help. Can you give me any advice what can I do?

    I don't know how to get any other disk be recognized. I use RAID 1.
    It still works, but I just can't get another HDD to work. Any idea?

    Attached Files:

    Last edited: Dec 9, 2017
  2. GapsoN

    GapsoN New Member Member

    I installed two empty HDDs, but for both I got "Disk not found". I can't format it.
    I tried to downgraded firmware, but the error stays.
  3. skameykin22

    skameykin22 New Member Member

    And how are идн you doing?
    Last edited: Jan 7, 2018
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice