Nas200 Problems

Discussion in 'Cisco/Linksys Network Storage Devices' started by Shavkaca, Nov 9, 2014.

  1. Shavkaca

    Shavkaca Serious Server Member

    I have a Nas200 which was working fine for a while.
    Then it suddenly stopped seeing Disk #2. It would recognize disk in bay 2 after every 3-4 restarts.
    Anyway, I did a hard reset, thought that might help, but the unit does not seem to be resetting. Tried both hard and soft resets (by pushing a button on the back, waiting for two beeps and also by administration page). Tried resetting with disks in bays and without them, but still no luck. NAS200 does not reset any configurations (passwords, media server settings, IP address, or anything else).
    Tried it with JAC4 firmware, then back to 75 and 79 but still the same.
    I do access configuration page, but I am unable to format any disks... It gives me error at various percentages.
    And again, it sometimes recognizes both disks, or either one of them or sometimes none.
    Th led's function normally and the unit beeps twice both during power on and off.

    Any ideas what is wrong with it? Is the unit fried? Any way to bring it back to life?

  2. Shavkaca

    Shavkaca Serious Server Member

    Anyone, any ideas?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice