Ncp Secure and the RV042

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by Skippy_2001, Sep 28, 2006.

  1. Skippy_2001

    Skippy_2001 LI Guru Member

    Has anyone had any success getting this client software to work with the RV042 vpn yet... Have followed their direction that the give off their web site but I’m still getting a phase 1 error.. while trying to connect to the tunnel…

    Any input would be greatly appreciated:biggrin: :biggrin:
  2. Skippy_2001

    Skippy_2001 LI Guru Member

    Update Ok I have worked around the phase 1 error if i use the combination of IKE Preshare key
    Phase 1 DH Group2
    AES 256
    Auth Md5
    and same on Phase 2
    it will connect but now im running into the problem of it not really seeing anything but the dns server.... I can ping it but nothing else on this network... kind of strange, will keep hammering it out till i get it figured out......


  3. Skippy_2001

    Skippy_2001 LI Guru Member

    Still no luck with this client !!!! :help: some times i can ping the dns server only but some times i get nothing ... Really strange

    Any help would be greatly appreciated:biggrin: :biggrin:
  4. Skippy_2001

    Skippy_2001 LI Guru Member

    Ok i guess i must have some setting wrong some where because i am now trying to setup a group tunnel with the green bow client software and am running into the same problems as with the ncp client. have followed the setup guide posted here but am still running into the same problem. I can connect to the network but can not see any other computers on the network...... Only thing i have not done is upgraded the firmware. i am currently running the 1.3.7. any info would be appreciated.... Thanks

  5. Toxic

    Toxic Administrator Staff Member

    when you mean "I can't see the other computers" how are you trying to see browse to them?
  6. Skippy_2001

    Skippy_2001 LI Guru Member

    can't ping anything past the router, dns server is 192.168.1 100 and is not ping able... router address is and i can ping it just nothing else...... also have a print server on the network that is not pingable eather so will keep working at it.. it's gata be just somethin simple im missing ....

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice