Need help accessing settings

Discussion in 'Networking Issues' started by blahblah123, Jul 8, 2008.

  1. blahblah123

    blahblah123 Guest

    I have no idea what the problem is but when i try to access my router settings, the page doesn't load fully.


    I tried resetting and rebooting the router and nothing works. Please help, I can't set up anything without accessing the settings... I have no problem logging in but when I log in it only loads up to this point and doesn't load the rest of the page, really annoying... Any help would be helpful lol
  2. Disman_ca

    Disman_ca Super Moderator Staff Member Member

    Have you tried clearing your web browse cache? What browser are you using?
  3. picohat

    picohat LI Guru Member

    Try to use other web browsers to load the page. Worst case is to reset wireless router back to factory default setting and try again. In case you need help to configure wireless router, check this wireless router configuration help...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice