Need help, brick after HyperWRT

Discussion in 'HyperWRT Firmware' started by Dialin, Feb 18, 2005.

  1. Dialin

    Dialin Network Guru Member

    I got a Linksys WRT54g V. 1.0, it has runned with Sveasoft Alchemy Firmware and now I just wanted to try HyperWRT. Now, I can't get access to my WebInterface, no chance... I also don't know the IP from the Router yet, all LEDs are working normal...
    Somebody might help me?

    Greetings, Daniel
  2. Avenger20

    Avenger20 Network Guru Member


    Did you try a reset to defaults? (holding reset button for 15 sec)

    If you had a lot of different firmware's installed, it's possible that your nvram partition (which stores the router configuration) got full, preventing the bootup of other firmware.

    Below are instructions from my site to revive a dead brick.
    If uploading the v2.02.7 firmware from Linksys doesn't work, try uploading Satori instead.

  3. Dialin

    Dialin Network Guru Member

    the coopying of code.bin was successful, but theres still no web interface to configure the Router. And all LEDs are still working normal, I also tried a Hard Reset, but also doesn't work. I can't figure out why it doesn't work correctly. Is there any possibility to completely erare the Flash in the Router?

    Greetings and many thanks for your help in advance, Daniel
  4. bmjolley

    bmjolley Network Guru Member

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice