need help desperately

Discussion in 'Networking Issues' started by pontypool, Mar 17, 2006.

  1. pontypool

    pontypool Network Guru Member

    Posted a question at draytek (the brand of router i own)
    Regarding a problem with succesfully connecting my router to my linksys device, really would appreciate some help, cant rule out this being linksys problem, although i suspect its my router.
  2. dvaskelis

    dvaskelis Network Guru Member

    You might consider posting the question here... that side requires registration.
  3. pontypool

    pontypool Network Guru Member

    sorry i didnt know that...

    This has been a nightmare to try and connect with hardly any luck at all.
    I can connect wired pcs fine, but this one wireless device i got today, is just impossible.
    : Vigor2600V series annex A
    Firmware Version
    : v2.5.7rc5_UK

    from my router, I enter the wireless lan setup then go into general, I set the mode to MIXED set my ssid as "linksys" the channel to 11 (told to do this by linksys tech support) Both options under here are disabled , long preamble and hide ssid.
    In security options I enabled wep, wap/psk, i set it as 64 bit encryption, and designated a preshared Key and i THINK a wep key, which came as key 2.
    in access control i enabled it and succesfully added the router which appeared there.

    On the second machine , I had no luck at detecting a network at all, until i tinkered with it and it finally found the access point but "couldnt find the internet" What does this mean? is it a wrong psk i entered into pc 2??? I fiddled around with the security settings on both machines, even disabled it on my router, although it could NOT be disabled on linksys.
    I think these devices are talking a different language or something, as one time I entered a passphrase on my linksys device which auto generates a WEP 64 BIT KEY, i copy this key and eventually paste it into pc 1 on my router settings, and it says the key is the wrong size? What the heck?!
    I will post a message at linkysys in the hope they can help me too, i am really desperate and now i have a headache from all of this Mad
  4. dvaskelis

    dvaskelis Network Guru Member

    I'm not entirely sure I understand your configuration. Are you successfully connected to the Linksys device wirelessly? Can you access the Linksys web-based configuration wirelessly? If yes, then you at least know the wireless is working.

    If you need to get the wireless working, before you hide your SSID and assign encryption, why don't you first just get the wireless working without any security? That way you can at least troubleshoot if that's the problem without all the questions about getting security set up right.

    Once it's working, then try applying encryption (WEP or WPA or WPA2) only after you're confident the wireless works. Then, when you're confident the encryption works, hide your SSID.

    Once the wireless is working, and if you can get to the web-based Linksys configuration to prove it, and if you can't get to the Internet... well... can you tell us how the Linksys configured to get to the Internet?

    BTW, what Linksys device is this? And how does that other router figure into the mix?
  5. pontypool

    pontypool Network Guru Member

    sorry.. i thought i already said, but its the wmp54g v 4
    I dont know how to not have security.. on my router, i see "disabled " under the security option.. but when i choose my network from my wireless network card, it asks for security option, i dont see none or disabled, anyway after putting disabled security on my router, the network card just isnt finding any networks so i obviously have to put wep or something else.

    And It says i am succesfully connected to the router but it "cant find the internet" the signal strength is green, i think that means its good? but it did mention something abotu the quality being low, i dont know why, because its barely 5 metres away and there are no other wireless devices nearby, seems a bit odd.
    fully updated windows xp pro, still no luck.

    EDIT .
    I disabled security on the router, and ignored the request to input security settings on my linksys.. it connects with a very low signal 11mbs ... is this normal? its about 10 metres in distance to the computer downtairs, doors open to limit obstructions, how can i improve signal strength.
    The connection continuously connects/reconnects. signal strength is still very low, tried changing the transmit channel on my router, but i cant find anyway to change the channel on my linksys.. and for some reason i cant even uninsall the linksys software now UGhhhhhhh
    If this performance is normal for wireless, i can learn to do without it completely and take this back to shops.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice