Need help with phone adapter

Discussion in 'Other Linksys Equipment' started by neeilas, May 17, 2016.

  1. neeilas

    neeilas New Member Member

    Is anyone using the Linksys SPA2102?
  2. neeilas

    neeilas New Member Member

    I am using the Linksys SPA2102. I bought it from my home phone service provider. This is the product page I have been using it for more than a year now. There is no dial tone from yesterday. I tried resetting the device. The result is still the same. Can someone help me fix this?
  3. Mango

    Mango LI Guru Member

    Try to change your SIP Port (Line tab) to a random number between 20000 and 65535, for example, 35753.

    If that doesn't work, please answer the following:

    1) What appears under Voice >> Info >> Registration State?

    2) Who is your VoIP service provider?

    Good luck,
  4. neeilas

    neeilas New Member Member

    Hey thanks for that tip. I changed the SIP port to 47512 and it worked! I am using Acanac's VoIP service. Any idea why my dial tone went off?
  5. Mango

    Mango LI Guru Member

    Most likely corrupted NAT tables in your router. Changing the SIP Port caused it to recreate the NAT mapping. If your service provider supports DNS SRV, you should use it, as that is an effective workaround for this type of problem. The reboot didn't work as it took less time than the NAT mapping would have taken to expire.
    Last edited: May 21, 2016
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice