Need Help with Shiva VPN Issue with WRT54G v5

Discussion in 'Cisco/Linksys Wireless Routers' started by ceithle, Apr 20, 2006.

  1. ceithle

    ceithle LI Guru Member

    I'm trying to connect with a Shiva VPN through the router and am having a problem. I get the radius password prompt then nothing happens 9 out of 10 times. I've tried port forwarding (using port 2233 and a dedicated IP address) and triggering to no avail.

    Its amazing that the VPN worked flawlessly on a v.2 version of this router but hardly ever works on the latest, greatest v.5 version. Nothing else has changed, including the PC and the Wireless NIC. If the old router hadn't lost most of the LAN ports, I'd go back to using it.

    Since I'm kind of stuck, does anyone have any ideas how to fix this problem on the latest version of the router?

    Additional note: I have verified that the VPN works when I plug the laptop directly into the cable modem with an ethernet cable, so it is definitely a problem with the wireless router.
  2. Toxic

    Toxic Administrator Staff Member

    vpn passthrough is enabled yes?
  3. ceithle

    ceithle LI Guru Member

    Yes, VPN Passthrough is enabled for IPSec, PPTP, and L2TP.
  4. jgutz20

    jgutz20 Network Guru Member

    do you know what protocol your using? they each have a different port that need to be forwarded to destination computer
  5. ceithle

    ceithle LI Guru Member

    The Shiva client is using Radius for authentication, DES for encryption, and UDP for the SST communication. I know from my company's tech support that Shiva's UDP port is 2233, so I set up that port to forward to the dedicated IP assigned to my laptop, actually designating both TCP and UDP in the forwarding rule because using just UDP didn't work.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice