New Firmware for the BEFSX41

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by eisenp, May 11, 2006.

  1. eisenp

    eisenp Network Guru Member

    I was just on the Linksys web site and noticed they just released a version 1.52.10 firmware. Tried to install it through the browser interface, I get the response that it is "done" but after powering down the router it comes back up and says I still have the 1.52.09 firmware. Has any one else tried to upgrade?
  2. eisenp

    eisenp Network Guru Member

    Got it working

    Turns out the upgrade works fine, I just had to use the "optional" upgrade utility. Now to see what, if any, this firmware really changed.
  3. jdepew

    jdepew Administrator Staff Member Member

    thanks for the heads up, to the front page we go!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice