New firmware WAG54G v2

Discussion in 'Other Linksys Equipment' started by jrjove, May 1, 2006.

  1. jrjove

    jrjove Network Guru Member

  2. ReDFlaG

    ReDFlaG Network Guru Member

    what does this firm' solves? have you some nfo about it?
  3. HiSpeed

    HiSpeed Network Guru Member

    Hi ReDFlaG,

    Thanks to test it ! :D

    Your feedback is welcome... specially for WDS ! :bow:
  4. wilko81

    wilko81 Network Guru Member

    Does anybody have another download source for this firmware? Rapidshare isn't working for me. Would like to give it a try
  5. Toxic

    Toxic Administrator Staff Member

  6. wilko81

    wilko81 Network Guru Member

    Thanks Toxic

    Upgraded my my router with it, reported firmware version is v1.02.00, Apr 24 2006. Seems to work well so far, can't see any WDS features though :(
  7. HiSpeed

    HiSpeed Network Guru Member

    Thanks wilko81, you're courageous ! :thumb:

    Nothing new ? :sadbye:
  8. wilko81

    wilko81 Network Guru Member

    Not sure yet, I'll have to flash back to 1.01.27 or something to compare. Been a long time since I've used this router so I've forgotten all its normal features -just gone back to an ADSL connection instead of Cable, so my WAG54Gv2 has come back out in place of my WRT54GS

    Flashed back to 1.01.22. The only difference I can see in the router config is the ability to add your own NTP server for setting the time. 1.02.00 Does seem to work well so far though!
  9. ReDFlaG

    ReDFlaG Network Guru Member

    everythings ok for now
  10. HiSpeed

    HiSpeed Network Guru Member

    Great ! :thumb:

    Works fine on mine too !
  11. ReDFlaG

    ReDFlaG Network Guru Member

    if you go to (the wireless access page of the router) and if you set "restrict access" then save, then enter some MAC then save.

    don't the button that allow you to enter MAC disappears?
  12. HiSpeed

    HiSpeed Network Guru Member

    I suppressed/entered one MAC address and that works fine ! Nothing disapeared ! :neutral:
  13. ReDFlaG

    ReDFlaG Network Guru Member

    **gee** even if you close your navigator and get back to the same page?

    ok i got it!!! It works with IE but with Firefox i got the issue!
  14. HiSpeed

    HiSpeed Network Guru Member

    What button exactly ?

    Because the button "Edit MAC Address Access List" is not a button ! :grin:

    Only a link hilighted ! :drinking:
  15. ReDFlaG

    ReDFlaG Network Guru Member

    i've edited my post, just check it out ;)

    (right not a button, i just wrote it quick and dirty way lol)
  16. HiSpeed

    HiSpeed Network Guru Member

    Lost the wireless for the first time... obliged to reboot... never had with 1.01.22...
    May be a temperature problem... the weather is hot today... still testing... :sadbye:
  17. ReDFlaG

    ReDFlaG Network Guru Member

    24 degree in the room and i've no problem.

    Can you check the issue with Firefox?
  18. HiSpeed

    HiSpeed Network Guru Member

    Sorry, I don't use FireFox... :( Too hot... :)
  19. Murk

    Murk Network Guru Member

    Mosquito Noise

    New firmware caused the infamous mosquito noise on my gateway... :cry:
  20. HiSpeed

    HiSpeed Network Guru Member

    Neither mosquito nor chikungunya in mine... probably roasted ! :grin:
  21. ReDFlaG

    ReDFlaG Network Guru Member

    some one says RMA? :rofl:
  22. Ofloo

    Ofloo Network Guru Member

    I've got a problem, the firmware kept disconnecting and freezing the modem/router so.. i figured i'll downgrade it back to 1.01.27-beta now my modem/router has frozen only the 4 leds of the switch come on .. it is pingable for like a few seconds.. but that's it i've tried.. tftp client and upload firmware but no success.. anyone know perhaps what i can do?
  23. HiSpeed

    HiSpeed Network Guru Member

    Try a hard reset and reinstall 1.01.22 !
  24. Ofloo

    Ofloo Network Guru Member

    and what is a hard reset?
  25. jonhpick

    jonhpick Network Guru Member

    I'm also having high pitch/mosquito noise on my WAG54G V2 with this new firmware (1.02.00). When going back to fw 1.01.27 beta it disapears.
    The noise is related to ADSL, because when rebooting it only starts when the gateway/router tries to synchronize ADSL.
    Besides this annoying problem, the new firmware is quite alright:
    - new option to specify NTP time server
    - more stable UPnP (IGD 0.9 -> 1.0)
    - synchronizes better with ADSL2+
  26. Ofloo

    Ofloo Network Guru Member

    I've pressed the reset for 30 seconds then I've put my CAT5 cable on socket 1 and booted and tried to connect but no luck..

    I remember reading something like that in a manual when your router freezes but I can't seem to find it .. maybe I am missing something does anyone know?
  27. HiSpeed

    HiSpeed Network Guru Member

  28. HiSpeed

    HiSpeed Network Guru Member

    The source code of 1.02.00 is now available here !
  29. wilko81

    wilko81 Network Guru Member

    still working ok for me, been up and running since the day I flashed it, not crashed or had to reboot it once. I hard reset it straight after flashing.
  30. HiSpeed

    HiSpeed Network Guru Member

    I tested WDS from my WAG54G 1.2-1.03.1 to my WAG54G 2.0-1.02.00 and it was impossible to access the signal... :thumbdown:

    I succeeded only to access is the signal of my neighbour (WRT54G ?-3.03.1)... :oops:

    Therefore, without specific menu, the WRT is WDS compliant and the WAG 2.0 not ! :shock:
  31. mensa

    mensa Network Guru Member

    I thought you won't have a WDS menu in the Webinterface - even not with 1.02.00. Or?

    Is it now possible to play online with Playstation 2 or there are still the same problems?
  32. MikeFromNZ

    MikeFromNZ Network Guru Member

    Downgrade from 1.02.00??

    I installed 1.02.00 to see if the IGMP performance is improved. It seems that it is not. I also get the mosquito noise, which has not been present with any previous version.
    I suspect that overall performance is not as good as 1.01.22 or 1.01.27, but I don't seem to be able to install the older versions over 1.02.00. The router is still working OK, but the normal firmware loading process does not overwrite the newer version. Any suggestions?
  33. arch4

    arch4 LI Guru Member

    i have installed 1.02.00 firmware on my Wag54g v2 and after flash, my wirelless adapter Wusb54gp wouldn't connect to this. Wusb54g detect the wag and try the connection but he is disconnected after 30s, he doesn't have ip adress from dhcp of wag.

    reset of wag have no effect, the connection doesn't works.
    with 1.01.22, i have no problem.

    any suggestions ?
  34. HiSpeed

    HiSpeed Network Guru Member

    Check the "DHCP client table" into "Status/Local Network" menu !
  35. arch4

    arch4 LI Guru Member

    the " DHCP Client Table " is empty.
  36. MikeFromNZ

    MikeFromNZ Network Guru Member

    1.02.00 has wireless problems

    As mentioned earlier, I tried 1.02.00. For me it had some problems:

    1. Mosquito noise
    2. The wireless connection to the centrino card in my PC kept dropping back to 11Mbps and staying there.
    3. TCP connections over wireless were continually slow and often stalled.

    I found that I could not reload V1.01.27, but then I tried connecting via ethernet, and the TCP problems disappeared, and the firmwware downgraded OK.

    BTW, I have also discovered that the IGMP fault (in all versions of firmware) only seems to affect wireless connections, but it locks up the wireless connections whether the multicast session is via ethernet or wireless.

  37. ReDFlaG

    ReDFlaG Network Guru Member

    I have no problem at all with this firmware.

    The issue with centrino card is not new: each firmware i'v tested can't handle it properly.
  38. HiSpeed

    HiSpeed Network Guru Member

    Mike... From NZ... are you sure your hardware (NZ ?) is compatible with EU firmware ?

    NZ or AU hardware is slightly different from EU and require NZ or AU firmware...
  39. MikeFromNZ

    MikeFromNZ Network Guru Member

    I had better clarify, that although from NZ, I am currently in the UK. So I am using EU hardware and EU (Annex A) firmware.

    I have had no problem with the wireless connection to my Centrino card with V1.01.22 or V1.01.27.

    I also have an Asus "WL500G delux" (don't you just love the product numbering system??) running in client mode connection to the WAG54Gv2, and I suspect that it sometimes struggles to stay synced.

  40. pokettuk

    pokettuk Network Guru Member

    Hello everybody,

    This new firmware version (WAG54GV2_EU_AnnexA_ETSI_v1.02.00_code.bin) is still without WDS??

    Is there someone who know's when a firmwareversion for the WAG54G V2 WITH WDS will be available??
  41. slnnow

    slnnow Guest

    Re: Mosquito Noise

    I had the same problem on mine, also WEP do not work.
    I downgraded do 1.01.27, but DDNS do not send updates to server after receiving new IP from ISP, also QoS is broken.

    Can anyone point me a firmware with working DDNS, NTP, Remote Access, Port forwarding ? Is it too much ? Does Linksys make such a firmware ??
  42. ReDFlaG

    ReDFlaG Network Guru Member

    DDNS was working fine when i was using the 1.01.27
  43. aprades

    aprades Network Guru Member

    Hi, same mosquito noise here. But now I can sync with the ADSL2+ line!!!! ( before it could take 30 minutes if it could). Now it syncs in 30 seconds!!!

    No DDNS problem here.
  44. booly

    booly Network Guru Member

    DDNS doesn't update for me ( fails when IP address is changed)

    I downgrade to a previous version
  45. tallicalord

    tallicalord Network Guru Member

    yeahhhh.... booly is right... 1.01.27 BETA is a great firmware....but DDNS doesn't update the IP successfully....if this issue could get working....this WAG would be the best 3 in 1 combo I've ever played with.... :clap:
  46. earlneath

    earlneath LI Guru Member

    Wondering what version of the WAG54G 1.2 FW I have.

    I upgraded to 1.01.46 but found it dropped the line all the time when using P2P with lots of connections. So I downgraded eventually settling on 1.01.22. The funny thing is, the ADSLCStatus.htm page reports the fw as "0.46" even though Status_DSL.asp reports the FW as 1.01.22
  47. earlneath

    earlneath LI Guru Member

    Is 1.01.22 better for this than 1.01.27, or otherwise more stable / preferred?
  48. HiSpeed

    HiSpeed Network Guru Member

    1.02.00 works fine on my Wag !
  49. Ves007

    Ves007 Network Guru Member

    Anybody have updates on how there Wag54G V.2 runs with the 1.02 version?
  50. thedrill

    thedrill Network Guru Member

    new firmware

    Been running the new firmware for a week now and have had no problems connecting and appears to be a bit quicker with downloading too, also shows all ports stealthed.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice