New Release: V23 beta 16.12.2005 Bug Reports Here!

Discussion in 'DD-WRT Firmware' started by bytes2000, Dec 16, 2005.

  1. bytes2000

    bytes2000 Network Guru Member


    0000399 ebtables broken
    0000243 UPnP status closes in Windows XP
    0000445 Changing the 'TCP Timeout' setting does not take effect immediately
    0000451 Afterburner does not work on v 23 - 2005.12.11
  2. vinz

    vinz Network Guru Member

    Successfully upgraded my 2 wrt54g v2.2 from v23_11.12.2005 to v23_16.12.2005. :thumb:
  3. Pogy

    Pogy Guest

    Bug: Dyndns dosen't work :cry:
    Back to old version again :(
  4. vinz

    vinz Network Guru Member

    Right, i get a "Domain name resolv fail" error
  5. rinnl2

    rinnl2 Network Guru Member

    could not load into wrt54gs v4 firmware std,voip or vpn

    could load into wrt54gs v4 only the minimal version.

    but could not load into wrt54gs v4 firmware
    v23_16.12.2005 of either std, voip or vpn
    (web update msg says 'upgrade failed')

    I don't see anyone sharing this experience, but is it a matter of not not enough memory even for v4???
  6. rinnl2

    rinnl2 Network Guru Member

    re:could load into wrt54gs v4 only the minimal version

    NEGLECTED TO READ/UNDERSTAND - for webinterface,
    flashing just use always the included generic binaries. Problem solved.
  7. ElectricDemon

    ElectricDemon Network Guru Member

    My UPNP device in 'Network Connections' under XP still shows as 'disabled', even after a full reset, and re-enter settings manually.
    I have to open and close ports manually at the moment. :cry:

    Edit: DNSMasq has never functioned correctly for me. When enabled I get a wrong IP on my wired PC instead of the one I assign via MAC address. My wired clients take forever to retrieve an IP from the router after the device 'wakes up' from hibernation. Usually I have to 'repair' the connection 2-5 times before one is assigned. It works fine when DNSMasq is switched off.

    Router: Linksys WRT54GS v1.1
  8. Jeffrccar

    Jeffrccar Network Guru Member

    To restart UPNP

    goto the tenet/ssh and type in:
    upnp -W vlan1 -L br0
    that should restart UPNP.
  9. sterix

    sterix Network Guru Member

    I'm a newbie and flashed my linksys wrt45g to the Dec 16th build. Maybe it was a big mistake because, now a wired connection through the lan port doesn't seem to work at all. I changed my connection to and still unable to connect to the router. If I use the wireless connection and point my browser to, it shows the dd wrt page and shows the dec 16 build. It will not save dns masq if i check the box and if I try to reset the router (30 secs), it won't erase my settings.

    What is wrong and how can I manually open the lan ports to work again. Without them , I cannot flash the rouetr and reverse to another firmware.

    I'd like to load the dd wrt dec 03 build, but unable to do so now.

    Thanks all.
  10. flexy

    flexy Network Guru Member

    v23 12/16 runs fine here - on cable (no PPPoE) wired to my desktop and wireless with gf's notebook.

    I just erased nvram (nvram erase;reboot) before the flash and then loaded the generic bin from my older dd-wrt, restored factory defaults and unplugged (after flash) and did my few settings new.

    Until now no problems and i am on since yesterday/night already.

    I have a wrtg54 V2
  11. Cyberian75

    Cyberian75 Network Guru Member

    I get "DDNS is updated successfully," but I don't think Remote Management is working.
  12. vinz

    vinz Network Guru Member

    Strange, I verified my configuration and all is OK. I've done a full reset and erased nvram. But I still get the "Domain name resolv fail".
  13. R0ut3r

    R0ut3r Network Guru Member

    Domain name resolv fail
    here too (gs v4/ voip version)
  14. ElectricDemon

    ElectricDemon Network Guru Member

    Unfortunately, UPNP remains disabled, even after entering those commands...

    I've tried many ways to re enable upnp, I've cleared the nvram, hard-reset the device, re-installed the original linksys firmware with which it works fine, but the second I install dd-wrt it disables it again, regardless of what I try.

  15. vinz

    vinz Network Guru Member

    Tested mini version instead of standard version and the DDNS bug is still here.

    Cyberian75 > Are you sure that it works for you?

    I also have TFTP problem with this build (mini and standard).
  16. Cyberian75

    Cyberian75 Network Guru Member

    Yes, it is working for me.
  17. habskilla

    habskilla Network Guru Member

    fyi flexy,

    nvram erase does nothing. The proper way is erase nvram;reboot
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice