New Release: V23 beta 18.11.2005 Bug Reports Here!

Discussion in 'DD-WRT Firmware' started by Cyberian75, Nov 18, 2005.

  1. Cyberian75

    Cyberian75 Network Guru Member

    the last regulary feature has now been added. OpenVPN
    this is made for client only connections and can be configured under Administration->Services.
    it works as wireless client as well as with other connection types. use the dd-wrt.v23_vpn
    distribution if you want this feature in your life

    - Motorola support finally fixed and works great.
    - introduced new switch management drivers (thanks Nbd) (not used yet, but will come in v24)

    0000170 WRT54G or GS hangs when (mtd erase nvram) then (reboot) from a telnet session
    0000219 Mem info is in status is gone
    0000224 Backup/Restore issue with WDS
    0000176 router name incorrect in /etc/hosts - symptoms seen in nslookup
    0000221 Admin > Services > DHCPd > MAC field shows extra characters, memory buffer overflow?
    0000161 XBOX Kaid is not in VOIP but KAID Configuration is still in the gui.
  2. danr

    danr Network Guru Member

    I loaded the new firmware and I seem to have a DHCP issue (using dnsMasq).

    It gave the initially connected devices IP addresses just fine. When I unplugged and replugged in my VOIP box, it couldn't get an IP. When I did ipconfig /release then ipconfig /renew my PC, or after I rebooted my PC, it couldn't get an IP (it actually times out trying).

    I tried to reset with mtd erase nvram and reboot and also the reset switch. I still got the same results.

    I have v4 hardware.

    I went back to the 11.11 firmware.

    I have not yet created a ticket. (I'm going to be very busy next week, so I wanted to test this version before all that.)

    (router name seemed clean - and I see it tell me that it's rebooting, when I make a change on the main screen. Nice. Thanks.)
  3. 4char

    4char Network Guru Member

    I think I have the same problem (GS v3, 11/18 std). I couldn't login (Web or telnet) when I enabled the DNSMasq and save the setting. I have to unplug/plugin to get back to router.

    It times out when I do ipconfig /renew on my pc.

    P.S. the "mtd erase nvram;reboot" seems work now. :thumb:
  4. Cyberian75

    Cyberian75 Network Guru Member

    I can confirm this issue.
  5. Myst

    Myst Network Guru Member

    Mac Filter Probs 54G-V3.1
  6. crawdaddy

    crawdaddy Network Guru Member

    when I change my router's IP, all save changes buttons stop working. the channel dropdown list becomes empty, making the thing useless till I reset to factory defaults through the reset button. please help me please :(
  7. bytes2000

    bytes2000 Network Guru Member

  8. hotrat

    hotrat Network Guru Member

  9. bytes2000

    bytes2000 Network Guru Member

    Re: voip bricks wrt54GS

    18 Nov VOIP build was removed
  10. lwf-

    lwf- Network Guru Member

    VPN is the shit :clap: ! But I think i wait for the final, I dont want to brick my router 8O .
  11. groupdelay

    groupdelay Network Guru Member

    I tried the v23b2 11/18/05 update on my supposed WRT54GS v2.0 (CGN3xxx) and it worked fine until after about 30min, of being idle with no internet traffic, then it lost connectivity with all the pc's connected to it (wired and wireless) until I recycled power. The weird thing about the v2.0 router I have, is it seems to have the SES button/LED installed and started semi-working with the installation of the newest DD-WRT and Hyper-WRT firmwares. I didn't think that V2.0 Serial Number CGN3xxx were supposed to have this feature? Maybe this has something to do with the loss of connectivity. The latest 11/18/05 version of Hyper-WRT has been working fine. I'd rather use the DD-WRT though.

    Is there a default password for the Telnet in 11/18/05 version?
  12. Cyberian75

    Cyberian75 Network Guru Member

    Mine has it, too, so it's not an oddity.
  13. bsod

    bsod Network Guru Member

    Can't connect to internet (dhcp)


    I tried this release yersteday and I liked what I saw (it's my first 23 try ;) ) but I couldn't get my WRT54G v1.1 to connect to internet.

    My ISP provides DHCP, I tried to reboot the modem itself.

    I tried to unplug the rj45, to reboot, the 'release' and 'refresh' form but with no luck.

    I'm not sure what else can I try ? Any command line advice ?

    I was upgrading from (and downgraded after, now I'm connected).

    Thanks !
  14. Sjowhan

    Sjowhan Network Guru Member

    Just a question; what about the stability of the 18.11 version? i'm still running (yeh.. i'm lazy) the 10.11 version, and with that version, i got many disconnects from irc/wlan each day.
    Is this problem solved in the 18.11 version?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice