New Release: v23-beta-2: 19.12.2005 Bug reports here!

Discussion in 'DD-WRT Firmware' started by LiOn, Dec 19, 2005.

  1. LiOn

    LiOn Network Guru Member

    0000472 16/12 build: Client or client-bridge mode won't connect to AP !!!
    0000243 UPnP status closes in Windows XP
    0000363 /tmp/resolv.conf not set properly in Client Bridge mode
    0000479 DynDNS broken "Domain name resolv fail"
    0000468 16/12 build: SSH daemon (dropbear) broken
    0000466 DNS problems with builds from 12&14.12.05!
    0000356 03/12 build: DHCP Clients table shows empty
  2. ElectricDemon

    ElectricDemon Network Guru Member

    UPNP still 'disabled' here on XP with DD-WRT sadly :cry:

    I've been running hyperwrt for the last few days, just so I can use UPNP.

    Tried this version and it just won't work (full reset of NVRAM/router etc. manually re-entering the settings etc.)

    Back to hyperWRT for me, for now anyway

    Router: WRT54GS v1.1
  3. vinz

    vinz Network Guru Member

    DDNS is back, thanks brainslayer :thumb:
  4. bytes2000

    bytes2000 Network Guru Member

    DNS is working again with PPPoE, RP pppoe wasnt updated but DNS works

    Good Job thanks!
  5. BeHappy

    BeHappy Network Guru Member

    v23-beta-2 (19.12.2005) ver. mini
    Fresh firmware without no setup change and full reset (erase nvram)
    Run dmesg from telnet
    1. time all are OK
    2. time after a voip call I get this error
    ... ip_nat_mangle_udp_packet: undersized packet

    Voip and internet is still OK but the error mesage does state something wrong. Any ideas?
  6. LiOn

    LiOn Network Guru Member

    Very quiet thread... Beta from 19.12.2005 is really good or what? :)
  7. vinz

    vinz Network Guru Member

    Yes, it seems to be a good release :thumb:
  8. Peetiehu

    Peetiehu Guest

    Hi, i have a problem: after 1 or 2 days dhcp doesnt give me ip :( When i change my ip to static, then i can ping the router, and can login into the web adminitration, but if i go back to dchp, i dont get ip. I have to reboot the router (i hold reset less than 5 sec), and then it works fine!
    I used dhcp with static leases. Now i will try it without static leases.

    Have somebody the same problem?
  9. daenigma

    daenigma Network Guru Member

    UPnP is working great now!
    But the status page does not show DHCP static addresses also the LAN info page does not show the DHCP addresses.

    I also have the same problem with mtd erase nvram;reboot (It hangs my router until reboot)

    WRT54GS v3 running the December 19th build of DD-WRT mini
  10. dirtyclyde

    dirtyclyde Network Guru Member

    erase nvram or mtd erase nvram hangs WRT

    erase nvram or mtd erase nvram then reboot hangs WRT , you have to power off to get WRT 54G or GS back running.
  11. Cyberian75

    Cyberian75 Network Guru Member

    Turn "DNSMasq as DHCP" off.
  12. rljo

    rljo Network Guru Member

    So, we're not supposed to use DNSMasq anymore??????

  13. Cyberian75

    Cyberian75 Network Guru Member

    You can use it; you just can't expect it to display DHCP IPs correctly yet.
  14. space

    space Network Guru Member

    I think port forwarding is screwed

    I tried unsucessfully to forward wan port 80 to lan port 80 on my pc
    (it just shows the status message..)

    also anyone know if is workable for dynamic domains.. i checked and not listed in firmware...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice