New WRT54G. eMule and Azureus

Discussion in 'Cisco/Linksys Wireless Routers' started by Ironman273, Dec 9, 2004.

  1. Ironman273

    Ironman273 Network Guru Member

    I know people have been having disconnect issues but my problem is different.

    My problem is that even after configuring the port forwarding, I get a lowID on eMule and I can't get a green connection on Azureus.

    I basically unplugged my old router (a Belkin wireless B) and used the same settings for the Linksys. All the software stayed the same...

    Why aren't the ports getting forwarded?
  2. 4Access

    4Access Network Guru Member

    Are you using DHCP? If so have you checked to be sure your PC's are leasing the same addresses on the Linksys as they did on the Belkin? (Maybe you're forwarding the ports to the wrong PCs...)
  3. Ironman273

    Ironman273 Network Guru Member

    I have a different IP, but I made sure the port forwarding was going to my PC with the new IP.

    Basically it's mainly because Linksys defaults the starting IP addresses at, while Belkin's were
  4. 4Access

    4Access Network Guru Member

    Strange. What firmware are you running? You could try ShieldsUP! to see if the port forwarding is actually working. It's under the "Hot Spots" section. Then once you click past the disclaimer, enter what ever ports you are using into the box beneath "ShieldsUP!! Services" and click the "User Specified Custom Port Probe". You should receive an "OPEN!" status on your forwarded ports when the programs that use those ports are running and a Closed status when the programs are not running. If you get a Stealth status on your forwarded ports something is wrong with the Forwarding and I would double check to make sure you forwarded the right ports etc.

    Good Luck.
  5. Ironman273

    Ironman273 Network Guru Member

    Firmware is HyperWRT 2.0b3. I started with the Linksys 3.01.3 and then tried one that starts with an "s" that I can't remember now.

    I tried ShieldsUp and, sure enough, got a stealth. :banging: What can I try next?

    I also went back and tried with all the software firewalls off and still got "Stealth"
  6. 4Access

    4Access Network Guru Member

    So no other changes were made at the same time you setup the new router? You didn't install XP SP2, or update any of the programs... nothing like that?

    Also, if you didn't reset the WRT to defaults immediately after flashing it might be worth doing that now.

    Lastly, try putting a PC you're are having trouble forwarding ports to in the DMZ. Then check with SheildsUP! again. If you are still getting stealth I'm afraid you might want to check all your Ports, IP addresses, & Firewalls (Don't forget about the XP firewall) yet again...
  7. Ironman273

    Ironman273 Network Guru Member

    The only thing I did was print the page with the ports I needed to forward from my old Belkin router, unplugged it, plugged in the Linksys and set it up. I already had SP2 and NAV 2005 installed when I was using the Belkin. I have the WIndows Firewall turned off and the Symantec Internet Worm Protection on. I've tried reversing them and turning them both off to no avail. Also, the P2P software was the same version it is now.

    I'm going to try the "default settings" and DMZ idea now and see what happens...
  8. Ironman273

    Ironman273 Network Guru Member

    I'm gettin stealth with everything... :( Even when I put my machine in the DMZ.

    I don't know where to go from here...
  9. 4Access

    4Access Network Guru Member

    I hate to say it but it sounds like some kind of misconfiguration. On the other hand it could still be something else...

    You're not surfing through some kind of a proxy are you? Or is there any chance that you're ISP is doing some kind of automatic filtering? (Neither are likely since you said everything was working with the old router.)

    But just for the sake of troubleshooting, try this:

    1. Enable Remote Administration on your Router
    2. Go to and record your IP address.
    3. Try and log into your router using the IP address you got from the above site.

    If you can log into your router then I'm again inclined to say something's goofed up with your router's configuration. (Maybe reflash the router and set up everything manually again.) If you can't log in then you need to find out why.

    Beyond that I'm kind of out of ideas. Would have to look at your router to suggest more.

    Good Luck.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice