Newbie needs help, please. WPC54GS

Discussion in 'Networking Issues' started by hamiltonfighter, Sep 30, 2007.

  1. hamiltonfighter

    hamiltonfighter LI Guru Member

    I tried getting help from Linksys chat but I think every thing got confused because we were trying to set up the router and two laptops in one session.

    I have a WRT54GS v2.1 wireless router connected to a desktop PC. I have a Compaq laptop with built in wireless that is currently connected and working with the router. I recently purchased a wpc54gs v1.0 notebook adapter. I am trying to get the adapter to work in an older 750mhz PIII Dell notebook.

    After setting up the adapter two different bubble windows alternate popping up. The first says the name of my network and says the signal is excellent. The second window says the connection is unavailable.

    The router is currently setup using WEP. When I try entering the key on the Dell it says I have to use hexadecimal or something else. (I can't exactly remember everything word for word). Linksys chat had me change from WEP to the hexadecimal format. The Dell would connect and disconnect in two second intervals in this configuration. Also, I couldn't get the Compaq to work with the new key in hexadecimal format.

    Just to reiterate, my main concern is getting the WPC54GS to work on my Dell. Any other suggetions about setup would be great.

    What do I do?

    Sorry if anything is confusing, since I don't have a clue.
  2. mstombs

    mstombs Network Guru Member

    I had a lot of problems with the Linksys drivers for the same PC-Card, I believe they are now old and not fully compatible with XP SP2 which upgraded the windows wireless core. I believe the 2 icons you are referring to are one for the Linksys utility, the other for windows 'wireless zero'.

    I recommend you uninstall the Linksys utility and driver, then install the driver only from windows when it detects 'new hardware' - when windows asks for the disk point it at the Linksys CD and it will just load the core driver. You may then find that windows update has a better driver to offer you.

    I currently force windows to use the generic Broadcom utility and driver as described in this thread:-
  3. hamiltonfighter

    hamiltonfighter LI Guru Member

    I installed HP Broadcom drivers and Utility v and have it working with the wpc54gs card but I still am having the same problems.
  4. hamiltonfighter

    hamiltonfighter LI Guru Member

    My neighbors have an unsecured Linksys and it just connected to it and is working at 1Mpbs.

    But I want it connected to mine using WEP.
  5. hamiltonfighter

    hamiltonfighter LI Guru Member

    Is there any way to connect to the version 1 cards with WPA?
  6. mstombs

    mstombs Network Guru Member

    My WPC54GS V1 connects happily to my WRT54GS V1.1 (Tomato firmware) in "WPA2 Personal (PSK) + TKIP / AES" using fully patched XP Home. I do find the signal the WPC gets is not a patch on a built-in Dell (intel wireless) I sometimes use - I guess the aerial is built into the lid?

    Have you tried Netstumbler on the PC and tried finding a clean signal channel for your Router?, maybe it prefers the signal from next door!
  7. hamiltonfighter

    hamiltonfighter LI Guru Member


    What is "WPA2 Personal (PSK) + TKIP / AES"?

    Can you provide links?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice