No My Network Place access to the NSLU2

Discussion in 'Cisco/Linksys Network Storage Devices' started by Javert, Feb 12, 2005.

  1. Javert

    Javert Network Guru Member

    I bought a NSLU2 last week and set it up as directed. When I went to My Network Place in XP to view the shared directories (viewed as drives in XP) it gave my the following message.

    "\\Lkg7c2efc is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions.

    The network path was not found."

    I have access to all my other PC's shared hard drives ect, so I'm pretty sure that I have that setup properly. I can access the nslu2 via url and I can access the nslu2's shared areas by going to Start, them Run and intering \\<IP Address of nslu2> which then prompts for a login and password.

    I then installed Linksys's newest firmware which showed no improvement to the problem. I finally installed the unslung 3.18 which again, didn't help.

    This morning I took the nslu2 back and got another one. Before hooking it up I hooked the hard drive up to a PC and formated it to the NTFS format to assure that nothing would infect the new box. I then hooked up the new nslu2 and the hd. I went into the setup and had it format the hd to its ext3 format. Once it finished, I changed it to my network name and created a shared directory.

    I went back to My Network Place and got the same results! :evil:

    One interesting thing that I did find though... I went back into the nslu2's url setup. When I click on User Guide, Unslung Doco shows up at the right end. When I click on Unslung Doco no files exist in it.

    So, why is Unslung Doco showing up on the nslu2 when I haven't flashed this one yet? What can I do to allow access to the nslu2 via My Network Place? Any assistance would be GREATLY appreciated.
  2. Javert

    Javert Network Guru Member

    After calling Linksys 3 times I finally got an answer. They are aware of the problem and they are working on a fix for it. They said that they'd contct me via e-mail once a solution is found.

    Why the first two techs didn't say that leaves me wondering...
  3. RoMe0610

    RoMe0610 Network Guru Member

    "Network path not found" is a common problem, as you can read in this forum.

    Which fw do you use?

    For me v2.3r29 is *rather* stable.
  4. Javert

    Javert Network Guru Member

    I've tried all three versions of Linksys's, unslung 3.17, and 3.18 fw. All had the same results.

    Interesting toi note that the first hour of the first day (after setting it up) it worked fine. I shut it down for the night and it hasn't worked since. Only then did I decide to try fixing it via fw.
  5. dping28

    dping28 Network Guru Member

    If you can access it by the ip address but not by the netbios name you may be able to just add it to your host file temp til its fixed in firmware, see if that helps any. If i got your problem wrong then ignore me :)
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice