No valid Ip

Discussion in 'Tomato Firmware' started by CaptCrunch, Mar 25, 2011.

  1. CaptCrunch

    CaptCrunch Networkin' Nut Member

    Hello I am a newbie to networking. I am running a WRT54GL v1.1 with flashed tomato firmware. I used this setup for a year without any problems but I recently moved to a different town and I have the same service provider.
    I have been searching for a few days trying to figure out what the problem is with my router. I can connect fine with a direct connection through the modem but if I connect the router I get this error [​IMG]. I have power cycled the router and changed Ethernet cords. The power light, pc connection light and the internet light are on. I ran ipconfig to see if my computer is registering the router but the results I get are [​IMG]. I have also tried changing my static ip address without any progress.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice