No way to connect L2TP or PPTP with my ISP (cable)

Discussion in 'Cisco/Linksys Wireless Routers' started by Lord_KiRon, May 28, 2005.

  1. Lord_KiRon

    Lord_KiRon Network Guru Member

    Well simple as this , with all correct settings my Windows XP connects fine while with same settings my WRT54G v1 does not connect.

    In L2TP mode it even get DHCP IP and stuff but wan't connect to L2TP server.
    In a L2TP it even does not give error message , in PPTP it tries 4 times and give up.
    (of couse all IPs , passwords and such are 100% correct)

    Actually problem is not limited to any speciffic firmware , I tried original , HyperWRT and Alchemy too - same problem...

    After "playing" - investigating a bit windows settings it seems like the problem is that my ISP (that use cable modem btw) have only PAP protocol to be used in both cases without any encriptions while LinkSys always tries to use encription ...
    But may be I am wrong about it ...

    Any ideas ?
  2. Itayos

    Itayos Guest

    Hey, I have exactly the same problem. I am looking into it... If you find a solution please advise - I promise to do the same. Thanks.
  3. Ian_m

    Ian_m Network Guru Member

    I may be wrong, but I have bumped into this via varoius ISP's when trying to get VPN working and its because the ISP only allows UDP and TCP traffic not GRE (?) as required by PPTP and L2TP.

    Switched ISP(s) and it all "just worked" out the box, under XP create new PPTP connection and connected fine.
  4. Stellair

    Stellair Guest

    I've got the same problem. My provider needs only PAP and in my WRT54G there isn't any way to pass this option.

    Somebody has a clue?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice