No wireless signals any more

Discussion in 'Cisco/Linksys Network Storage Devices' started by phoenixa, Aug 4, 2005.

  1. phoenixa

    phoenixa Network Guru Member

    I have been using a WRT54G for about two months now without any problem but since a couple of days I cannot connect via the wireless network adaptor. My wireless network adaptor detects the WRT54G (with difficulty and it detects it as a PC to PC wireless connection) but it says that the wireless network is weak (1Mbps) and does not connect. Nothing has changed with the configuration of the WRT54G. the configuration is as it was before. I’m also using the WAG54G. Even the WAG54G’s signals are not strong enough to connect. The PC’s that are connected by cable have no problem communicating with each other or connecting to the Internet. Just before encountering this problem I had installed the NetStumbler 0.4.0. I uninstalled it after having this problem and restored the computer to its state prior to the installation of NetStumbler 0.4.0 but the problem is not solved. The wireless network adaptor detects other wireless networks in the area faster than detecting my WRT54G which is only three meters a was from it. I did a reset of the WRT54G to the factory defaults without any result. I tried also to change the configuration and tried every possible configuration on the WRT54G but that also didn’t solve the problem. I think it's the Netstumbler that did something to the wireless network adaptor but what? I wouldn't know.

    Does any one have an idea?

    Thanks in advance.

  2. u3gyxap

    u3gyxap Network Guru Member

    You should try posting this in the right forum...
  3. meimei

    meimei Network Guru Member

    Funny, I have the same problem since yesterday. There seems to be some kind of interference all of the sudden, but I can't determine where it's coming from. The connection to the wireless clients goes like this 30KB/s, 70KB/s, 0.5KB/s, 0.1KB/s...... sometimes it dies and if I'm lucky there's a spike to 300KB/s for a few seconds and then it goes back to 0,1KB/s. :cry:

    The funny thing is that Windows sometimes classifies the signal is "GOOD" when this happens 8O Both wireless clients are affected by this.
  4. gelan

    gelan Network Guru Member

    Have you both tried rebooting the router? I find that I have to do this about once a week, no matter what router I use. WRT54GS, Motorola WR850GP, D-Link DI-604.... they all needed to be power cycled regularily to maintain fast network speeds.
  5. phoenixa

    phoenixa Network Guru Member

    The problem is solved after I changed the channel from 11 to 10. Apparently there was an interference with my cordless phone which used the same channel. I did restart the router before changing the channel, after resetting to factory defaults but it did not help.

    Thank you all for your posts.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice