No Wireless??

Discussion in 'Sveasoft Firmware' started by gnode, Feb 1, 2005.

  1. gnode

    gnode Network Guru Member

    This is my second install of Satori firmware. I used it for a while, then decided to load the latest Linksys release to compare and found myself missing the QoS that Satori offers. So I'm back! Everything works great EXCEPT I have no wireless. I'm sure that I've got all the settings correct:

    Wireless Mode: AP
    Network Mode: G_Only
    SSID: blah
    Channel: 6-2.437Ghz
    SSID Broadcast: disabled

    Security Mode: WPA Pre-Shared Key
    Algorithm: TKIP

    MAC Filter: disabled

    All advanced features are set to default except:
    Authenication Type: Shared Key
    Transmit Power: 48mw

    I had the same problem the first time I installed Satori, but I eventually got it working. Unfortunately, I can't remember how I fixed it. I've tried everything I can think of. Another post suggested that you have to incrementally install all of the linksys firmwares before installing Satori, but that just doesn't really make sense to me. Does anyone have any ideas of what the problem could be?

    Thanks in advance.
  2. Hubasan

    Hubasan Network Guru Member

    When you say "I have no wireless!" what exactly do you mean??? If you mean that you can NOT see your routers SSID on your laptop/wirelees computer, than that can be because your SSID broadcast is disabled.

    Try to enable SSID Broadcast and see if you can see your SSID. Do site survey with a laptop. Good idea is also to install Netstumbler and try to see if you can see it.

    Also try to do WEP encription and see if that changes anything.

    If you give me little more details, maybe we will be able to figure out what is wrong with it.
  3. gnode

    gnode Network Guru Member

    OK, I tried enabling the SSID broadcast, and am able to see the wireless network, but still cannot connect with my laptop. I also tried downgrading to WEP, but still can't connect. I've even tried using a different channel and no luck. Any more ideas?
  4. gnode

    gnode Network Guru Member

    Anyone? I'm running out of ideas here. I even tried resetting to factory settings (via web console) and re-entering all my settings and still having no luck. Suggestions???
  5. gnode

    gnode Network Guru Member

    OK, couldn't figure it out, so I'm using the latest version of HyperWRT. I'm not getting near the throughput that I used to get with Satori. I'll probably try Alchemy when it comes out, but if it breaks my wireless again, I guess I'll have no choice but to stick with HyperWRT or Linksys releases. :evil:
  6. gnode

    gnode Network Guru Member

    OK, the throughput on HyperWRT is just unacceptable. Even with my wireless issues, I get 4x the throughput with Satori while using P2P apps on my network. So, I'm back to troubleshooting again.

    Using Satori firmware, I cannot get my WRT54GS wireless network to work with WPA encryption. It works fine when using HyperWRT or Linksys firmware, but with Satori, it seems to be completely broke - I cannot connect to it, Windows doesn't see it, and even Network Stumbler doesn't see it. I am able to connect using WEP or when encryption is turned off. I'm still using the settings listed in my original post, though I've experimented with different channels, turning broadcast mode on, etc. Can ANYONE offer ANY suggestions???
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice