Noob question: WTR54G blinking powerLED

Discussion in 'Cisco/Linksys Wireless Routers' started by putshk, Sep 10, 2007.

  1. putshk

    putshk LI Guru Member

    First of all, hello to everyone. I'm sorry if I make any gramatical errors, I'm Dutch so english isn't my first language.

    I have a WRT54G v3.1 router before me, with a blinking green powerLED. I've been looking for a solution for a couple of hours and I'm failing miserably. I've tried the "keep the reset button pushed down for 30/90/etc" methods, and I've downloaded TFTP software to flash new firmware, but I can't even ping with the router. I've tried changing the IP adres of my pc to and all that, but it didn't work either.

    Right now, I'm not really sure what else I can do, and I'm hoping someone here would be kind enough to try and help me.

  2. danix71

    danix71 LI Guru Member

  3. putshk

    putshk LI Guru Member


    I can't right now, but I'm gonna try that as soon as possible. Thanks again!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice