Not Accessible

Discussion in 'Networking Issues' started by urville, Aug 18, 2006.

  1. urville

    urville LI Guru Member

    Hello one and all.
    I have almost the same issue as this thread

    I have looked high and low and I dont thinka reformat and reinstal is the way to go. What has changed is the installation of Wildblue Internet. but more on that in a minute. oh and they dont assist in interior networking.

    Now previously this all worked fine. I could share with the other machines etc. And my knowledge of all this is hardly beginner, but... obviously it's something beyond my knowledge.

    Heres the details. I use a linksys WRT54GS.
    Filesharing IS enabled on all machines.

    I can ping any machine on the network by IP. I can see the machines in the "View Netowrk Computers" section of windows. But I can no longer see the shares or access them. When i click on the machines in that window it says they are inaccessible.

    Both machines in this instance are on WinXP SP2. both run ZA PRO, I have tried disabling it on both ends, and even disabling it and releasing renewing. AND starting without it ever being on. No luck. Given this, and the fact that it worked before WITH ZA PRO, leads me to believe it's the router.

    i have tried re setting up the windows network twice, once just to reset it all, the second to change the name of the windows network on the off chance it may have helped. cold botted no change. can see but not share.

    Using the cmd window I have checked the ipconfigs using ipconfig /all. and heres whats really weird... I have used the "net" command to view the shares at the other computers ip (i.e. net view // It DOES list the shares, and I can ping it using the IP. BUT i cant actually access it. now when i do a "net view \\[computer name] I get an error 53. Which means something is wrong. I've checked TCP/IP, and it's right, and NetBios is enabled. LMHOSTS is on. And all machines can access the network. So i'm stumped there.

    NOW as to the linksys settings.
    I had to clone the MAC address of my machine (the main machine they setup on) for the internet to work. is this an issue? the following is my status from the router:
    Firmware Version: v1.06.1, Apr. 11, 2006

    the internet is setup by DHCP and is different from mine. i read some MSN DSL people had trouble due to MSN using 192.168.x.x setups but wildblues is far from this, although the subnet mask is the same but in my experience should matter.

    The router is
    I use between and for the 3 computers I have networked. this is setup DHCP. Mask is obviously

    Under Setup - Basic Setup on the first screen this is what I think might be casuing it and where I'm lacking in knowledge to be sure or how to fix it if I am right.
    The settings under Basic Setup - Network Setup are:
    Routers IP:
    Subnet MAsk:
    DHCP enabled
    Starting IP
    Maximum Number of DHCP - 4
    Client Lease Time 0
    Static DNS 1: Wildblues DNS

    Now I'm wonderign if this is interfering with the routers ability to provide DNS info on the local systems to each other when it comes to sharing via their Windows Computer Name. possibility?

    I'm not using any special routing or application settings. the Linksys Firewall is on. the settings as follows:
    Block Anonymous Internet Requests
    Filter Multicast
    Filter Internet NAT Redirection
    Filter IDENT(Port 113)

  2. Toxic

    Toxic Administrator Staff Member

    I take it you have a Cablemodem? When you add a new network device directly onto the camodems link for the WAN on a router or NIC card, the CM looks at the MAC address. if it is different, then no information is past to the new device. so cloning the mac address/or rebooting the cablemodem is a must.

    the DNS is for domain name resolutions ie. you type in, you PC goes to DNS and DNS tells it the IP address where it is at.

    Are you running a domain on your Network? i doubt it. Computer names (on the LAN will be handled by WINS and NetBios). Make sure in the TCP/IP settings of each PC for the LAN adaptor that WINS/NetBios is enabled.

    things to check:

    load the command prompt.

    type in

    ipconfig /all

    check the IP range/masks are ok.
    Check TCP/IP WINS/NetBios settings
    Make sure each PC has File and Printer Sharing turned on.
    Check firewalls (on PCs)blocking 192.168.1.x IP addresses.
    Check Each PC is using the same WORKGROUP name
  3. urville

    urville LI Guru Member

    Thats why i had to do it, but it wouldnt cause these issues would it? It's a sat modem, not much difference from a CM though. i think that Wildblue keeps the mac from setup, which was my machine and wont let anything else gop through unless i call in.

    I thought that routers did a similar thing locally and I thought maybe it might be causing an issue. Just checking.

    indeed they are enabled

    I have done all of this twice.
  4. urville

    urville LI Guru Member

    checked the event log got this
    The browser was unable to retrieve a list of servers from the browser master \\CHICHI on the network \Device\NetBT_Tcpip_{89200E24-4A14-401F-81CC-90B56D7CC870}. The data is the error code.

    okay... well i can share music to my xbox 360 with no issues... although this does use .net framework. not sure if that has any impact.

    Here is the netview results:
    See how i can see the shares by IP address, yet i cant view the computer by it's name, nor can i share those resources
  5. urville

    urville LI Guru Member

    I found the following here:

    If you can net view IP while net view \\hostname gives you "System error 53 has occurred" and "The network path was not found", you may have a Name Resolution issue.

    Make sure you have correct DNS settings.
    NetBios should be acting as my local DNS in a sense... so...

    2. Have you enabled NetBIOS over TCP/IP?

    3. You may need WINS if you have a mixed OS environment.
    I do not

    4. You may try LMHOSTS.
    also enabled, so that NetBios can resolve the names to address and vice versa

    i started looking into this and found alot for NT and 2003 but little that was useful for XP SP2. Any Ideas?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice