NSLU2 boot all the time with devices connected

Discussion in 'Cisco/Linksys Network Storage Devices' started by Ossye, Oct 20, 2009.

  1. Ossye

    Ossye Network Guru Member

    I lost connection with my NSLU2 last day when I transfered files to the HD connected on port1. It seems like the NSLU2 boots all the time. The Ready/status LED changes between yellow and green.
    I disconnected the HD and then it Boot again, but I get error message: fail to get samba information when I go to Administration.
    Tried to flash it with v23r63 and eraseall utility, and get normally access again.
    But when I connected devices on port1 or 2, the NSLU2 start booting all the time again.
    Have tried with different devices too. (HD and USB-memory)
    NSLU starts up only when no devices is connected.
    Any solutions?

  2. Ossye

    Ossye Network Guru Member


    The powersupply is bad. Only 3.2 VDC. Should be 5.0 VDC.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice