NSLU2 not detectable

Discussion in 'Cisco/Linksys Network Storage Devices' started by gizmomelb, Jan 21, 2005.

  1. gizmomelb

    gizmomelb Network Guru Member

    hi all,

    I've just upgraded my NSLU2 to the new offiical V23R29 firmware and now I cannot detect my NSLU2 on the network.

    The NSLU2 appears to be operating fine - the status LED flashaes and goes green, the Ethernet LED goes green, as do the USB LEDs on startup. But if I run the SETUP wizard from the CDROM I cannot see the NSLU2 on my network any more - so it does not appear to be getting a DHCP address from my router. I have also tried holding the reset button on the back of the unit for 30 seconds with no success.

    Any help or suggestions most appreciated.
  2. gizmomelb

    gizmomelb Network Guru Member


    well seems I can answer this myself.

    at least with the new firmware the DHCP client on the NSLU2 is disabled and the unit is set to a static IP of - my machine was on a different subnet, but it's strange that the Linksys NSLU2 setup utility did not automaticaly find the NSLU2, as all of the other Linksys Setup utilities I have ever used will find Linksys gear on their default 192.168.1.x addresses even if my LAN is on a different subnet.

    So I change a computer temporarily to, opened Internet Explorer and went to the NSLU2 address of, changed the NSLU2 to act as a DHCP client and all was smooth sailing.

    Hope this helps someone else out sometime.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice