NSLU2:Problem with the upgrade to R63 Firmware

Discussion in 'Cisco/Linksys Network Storage Devices' started by Bonehead, Sep 20, 2005.

  1. Bonehead

    Bonehead Guest

    NSLU2 when tried to upgrade the firmware, upgrade successfully but when tried to read/write files on USB DISK 1 which is connected to PORT1 on NSLU2 I get an I/O Error. It says USB DISK IS Formatted as NTFS, when in fact it was on EXT3 before the upgrade. HELP!
  2. JohnnyJigglez

    JohnnyJigglez Network Guru Member

    First, read this.

    Now, since I feel bad for you, and I don't work for Linksys:(Because if I did, I'd leave you on hold.)

    Did you backup your settings?

    Reflash to your previous firmware. Preferably the initial release. Completely shutdown the NSLU2. Turn off your HD. (pull its plug) Wait a few moments. Power on your HD. Wait a few moments. Power on the NSLU2. Wait until the NSLU2 has booted and it's power light is steady. Access it via WUI.

    Is your drive there and online?

    Please Respond.

    If it is not, we may need to take this to the "next" level. Stay tuned. (Cross your fingers, pray.)
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice