NSLU2 V23R72 user password trouble

Discussion in 'Cisco/Linksys Network Storage Devices' started by Krist, Oct 1, 2006.

  1. Krist

    Krist Network Guru Member


    I succesfully installed my new NSLU2 a few days ago. I flashed to V23R72 firmware and connected a 500 Gig HD and formatted it to EXT3 on port 2.

    I used the webbased interface to create two password protected shares on this HD. They both worked.

    The trouble started when we tried to change the password for one user/share in the "user password" tab of the webbased utility. The message i got in Microsoft Internet explorer was: "error:unable to open file". Same happens in Mozilla.

    After that i tried changing the user password in the "administrator-users" tab. It didnt work. I decided to try the option to remove the user and the share. The user was gone, but the share was still there. Re-creating the user with the same name didnt help as well...

    The administrator still had access to the share tho.

    Finally i tried to create a new user with a new share and with a new password. Result: even in this new share only the administrator has acces. The new user login with the new password doesnt work.

    Any ideas?

  2. perak

    perak Network Guru Member

    one idea; make sure you have both the NSLU2 and the Windows-PC
    assigned to the same workgroup (or domain).
    It is also important to boot the slug with the HD connected and running.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice