Odd NSLU2 Naming problem

Discussion in 'Cisco/Linksys Network Storage Devices' started by RTAdams89, Nov 13, 2005.

  1. RTAdams89

    RTAdams89 Network Guru Member

    I have had my NSLU2 up and running for over a year now. It has been working fine until last night when I unplugged it and then plugged it back in. Upon powering it up it just blinks the Green status light. I corrected the problem by using the ResetSysConf instructions at nslu2-linux.org. (For those of you who don't know it is a way to completely clear the NSLU2's settings). It then boots up fine and I go about re typing all my settings. If I leave the name of the NSLU2 alone, it continues to work fine no matter what I do. But when I change it the NSLU2 goes back into it's blinking state on the next reboot and I have to start all over. It only seams to happen with some names. I've tried "FileServer" (which is what it has been named since day 1) several times and each time it breaks the NSLU2. "FS" also seams to break it. "flipper" worked OK as does the default name "Kdg0fs649". I have the latest Linksys firmware but also experienced this problem with the Unslung firmware. Any suggestions on what to do?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice