Official Tomato v1.10.1188 Released

Discussion in 'Tomato Firmware' started by jwchk, Oct 8, 2007.

  1. jwchk

    jwchk Network Guru Member

    Latest Changelog
    (see the readme for a complete changelog)

    Version 1.10

    * Fixed DDNS custom URL doesn't work correctly if "@" was used in the path.
    * Fixed config backup download may be renamed/handled by the browser instead of just saving it. This seems to have been introduced when I corrected a content-type typo.
    * SSL certificate CN is now editable in Admin/Access. The default didn't turn out to be useful, so I'll just let you guys decide what you need in there (your DDNS hostname maybe).
    * Updated to l7-protocols-2007-10-03.
  2. adlerfra

    adlerfra LI Guru Member

    Upgraded from 1.09.1180 to 1.10.1188. Buffalo WHR-HP-G54. No problems.
  3. jon124

    jon124 LI Guru Member

    upgraded from 1.07, everything went great
  4. danix71

    danix71 LI Guru Member

  5. Rudi1

    Rudi1 Network Guru Member

    This is the false alarm!I can only say if you download firmware from author don't worry,so far the best firmware for me,so Thanx again JON for all your work!
  6. MrBushy

    MrBushy LI Guru Member

    Just upgraded from 1.07. Flawlesly :).

    And I took time to check for what Tomato firmware can do besides being a simple router with some open ports forwarded to my internal server.

    CIFS works perfectly and I've made bandwidth log onto my server. So I guess I'll not be loosing any more bandwidth data. Curently I am also trying the external loging with WallWatcher, but it looks too complicated to setup. Played for 10 minutes and then gave up.

    Time to check for other cool stuff.

    Huge thank you to the author!
  7. helldog

    helldog LI Guru Member

    Just upgraded from 1.09 to 1.10
    Everything seems to work :)
  8. GhaladReam

    GhaladReam Network Guru Member

    Flash from 1.09 to 1.10 went, as usual, without a hitch.
  9. szfong

    szfong Network Guru Member

    Is Jon Going to compile a version for the WHR-G125?

    The WHR-G125 is very cheap and quite fast. Even though DD-WRT has a special ver. for the G125, newer ver. of the regular broadcom firmware also works on the G125. I sure hope Jon will integrate G125 support in the next release. I modified a G125 with a external antenna pigtail, it appears to be better (connect further) than my favorite router (the WHR-HP-G54).
  10. u3gyxap

    u3gyxap Network Guru Member

    I also happen to have a G125. It reaches far shorter than my HPs. Sure has a better CPU, but the wireless is weaker.
  11. szfong

    szfong Network Guru Member

    Buffalo castrated it by including an inferior non-removable antenna.. If you flash it with a 3rd party firmware and add a directional removable antenna, it is more sensitive at receiving a signal than the WHR-HP-G54. I just hope they'll also introduce a ver. of the G125 with an amp.
  12. pharma

    pharma Network Guru Member

    Upgrading now to the Official Tomato v1.10.1188! Many thanks Jon for your excellent ideas, work and programming skills!! :)

  13. AlwaysConnected

    AlwaysConnected LI Guru Member

    i am thinking of the firmware i now have dd-wrt v24 rc4 pre reloaded
    but could it give problems?

    i have wrt54GL v1.1
  14. Low-WRT

    Low-WRT LI Guru Member

    Just do a 30sec reset before and after flashing. The upgrade process works just like dd-wrt.
  15. StevenG

    StevenG LI Guru Member

    Same here, quick upgrade. I didn't do a reset, as I was upgrading from 1.07. This isn't necessary when going from one Buffalo version to another if I recall. Is that correct?

    As usual, awesome firmware! I was at 40 days of uptime on 1.07 when I rebooted to flash 1.10.
  16. Macskeeball

    Macskeeball LI Guru Member

    I just upgraded from 1.07 to 1.10. Wow, thanks for the OpenDNS support you added with 1.08! I had been updating the IP on my Debian server with an hourly cronjob, but it's so much better to do DDNS updates on the gateway. This is fantastic!
  17. valerima

    valerima LI Guru Member

    My router is WRT-54 GL 1.1.

    I upgraded from version 1.07 to 1.09 and further to 1.10 without any clearing of NVRAM or resetting.
    However realised that internet speed (DSL, 4.0 mb) became substantially lower and like like sleepy. After reset experienced revival. Now works as lightning.
  18. Searcher61

    Searcher61 Network Guru Member

    I have a wrt54g and just upgraded from 1.07 to 1.10... nevermind...flashed with wrong file....reflashed with 1.10 worked great.
  19. madsul

    madsul Network Guru Member

    Works fantastically as usual thank you
  20. liquidzyklon

    liquidzyklon LI Guru Member

    Just converted from DD-WRT v23 SP2 to Tomato. Tomato is smaller (i.e. uses less RAM), faster webGUI, and bandwidth tracking. Thanks for the great work.
  21. eRd12

    eRd12 LI Guru Member

    After 1-2 days can't log in by remote management. From lan works, but can't login from WAN :confused:
  22. Low-WRT

    Low-WRT LI Guru Member

    That's an odd problem. Do you have a static ip or dynamic?
  23. alfasud

    alfasud Guest

    Same problem here ...

    I used 1.07 version for long time without any problems.
    Same problem forwarding port with 1.09 and 1.10 happened after 1-2 hour.
    After reseting router it worked for another hour or two.

    static IP
  24. lwf-

    lwf- Network Guru Member

    When I open this topic NOD32 reports VBS/Peneluta.A trojan! False alarm or whats up here?
  25. eRd12

    eRd12 LI Guru Member

    Static ip. It isn't a problem. Problem is in tomato higher than 1.07
  26. liquidzyklon

    liquidzyklon LI Guru Member

    This is a false alarm as confirmed here. Probably has to do with "super strong" heuristic scanning.

    From many people posting about upgrading from pre-1.07 to post-1.07 causing some trouble with port forwarding. It seems like this is an issue with the change in the iptable version. Have you go to each mean and click save so they the firmware will save to the nvram the correct variables for post-1.07?
  27. valerima

    valerima LI Guru Member

    Problem repeated. Had to reset twice after that optimal services restored. Not noticed such a behaviour with version 1.07. Port forwarding used for utorrent. Performance decreased after longer use of torrent client. Anybody noticed such an event?
  28. eRd12

    eRd12 LI Guru Member

    I had reset nvram and cleared to factory defaults. After that all things like remote access and port forwarding was set "by fingers" not from file.
  29. mferrigno

    mferrigno LI Guru Member

    WRT54GL Remote Mangement Issues

    Hi - I am also having problems with remote management, works for about 1 week and then can't access from WAN. LAN works, router power cycle clears problem. I'm running Tomato V1.09, does 1.10 correct the problem?

  30. eRd12

    eRd12 LI Guru Member

    This problem started I think from version 1.08. On version 1.07 everythink is ok.
    Next "bug" i saw for the second time today is when I wanted to see classification graphs the router cut connection with my pc for few seconds and rebooted. I don't know why. Maybe the cpu was overloaded I have no idea but today it was the second time I watched that :confused:
  31. mferrigno

    mferrigno LI Guru Member

    Thanks for the response, I will roll back to 1.07 and wait for a fix.
  32. eRd12

    eRd12 LI Guru Member

    I will do the same today :wink:
  33. Talon88

    Talon88 LI Guru Member

    I am back to v1.07 as well. Due to
    the "NVRAM Commit" Error at IE7 ....
  34. valerima

    valerima LI Guru Member

    So do I.
  35. lyme

    lyme LI Guru Member

    I've been running this version for a week now, seems stable both before and after running large p2p jobs, my bandwidth is consistent too.
  36. GhaladReam

    GhaladReam Network Guru Member

    I had a problem with Port forwarding/redirection as of 1.08, but I think I fixed it... I read a suggestion of unplugging the router for a good while so the capacitors could drain and whatnot, and replugging, and this seems to have solved it.. It's been up for 4 days and the port forwarding issue hasn't returned, whereas before it would pop up after it had been up for 12-24 hours. Confirms that it wasn't a firmware issue, which is what I thought it was originally.

    Tomato 1.10 seems to be rock-solid other than that. Keep up the great work Jon!
  37. eRd12

    eRd12 LI Guru Member

    So you say that after upgrade to 1.10 we should disconnect router from electricity for for example 5 minutes? After that port forwarding and remote access should work ok like in version 1.07? Why is it going like that?
  38. GhaladReam

    GhaladReam Network Guru Member

    I have no idea why that worked, but it did... I read somewhere once that sometimes when electronic devices are running for extended periods of time, they can build up a very subtle static discharge, which can cause very strange problems which otherwise wouldn't appear. It's possible that if your router is running for months and months without being unplugged (like mine), that simply rebooting it is only a temporary solution, because it might clear some of that discharge but not all of it. If you unplug it for 10-15 mins to allow this static to dissipate, then plug it back in, this might fix the problem. It fixed mine..
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice