Oh NO!!! WPC54GS !!!

Discussion in 'Other Linksys Equipment' started by ohnodawg, Aug 16, 2005.

  1. ohnodawg

    ohnodawg Network Guru Member

    Hi everyone,

    My WPC54GS card (on a WinXP) connects to the access point (wireless router) but it cannot obtain an ip address. I have WEP enabled. Can anyone help me? Thank you.
  2. howardp6

    howardp6 Network Guru Member

    Was it working before, or is this the first time you ar doing an install of the device? Are you on SP2 and did you install the WPA2 hotfix: KB893357? If you did you have to de-install it accordimg to the Microsft KB it causes problems wit WEP. Otherwise please provide some more information about your nework.
  3. ohnodawg

    ohnodawg Network Guru Member

    howardp6, I do have SP2, but not the WPA2 hotfix. This is the first time it happened as I just bought the card and router during the weekend.

    i've been reading other post, especially one that discuss MAC address. should i filter my router to read the card's MAC address?
  4. ohnodawg

    ohnodawg Network Guru Member

    So, I have a WPC54GS with speedbooster and a WRT54GS with Speedbosster wireless router. In my wireless settings, I have "Mixed" in the wireless network mode. I also have my wireless SSID broadcast enabled. WEP is enabled to 128-bits encryption. Wireless MAC filtering is enabled only to accept my wireless card's MAC address. As far as the basic setup of the router, it's enabled for DHCP.

    My PC is hard wired to the router and is able to receive an IP address, and can access the internet. My notebook with the WPC54GS wireless card is set to obtain an ip address. It can connect to the router. I am able to see signal stregth and link quality, but still no ip address to access the internet. The ip address i'm receiving is 169..254.89.17. In addition, I am able to see transmit rate and receive rate.

    I am using the linksys wireless network monitor v2.1. should i be using xp's wireless network connection? My driver version (bcmwl5.sys) is ver (Broadcom Corp).

    Hope the information I provided helps. =) Thanks.
  5. howardp6

    howardp6 Network Guru Member

    The Linksys Wireless Net Monitor used to connect to a wireless network swith your WPC54GS card. Did you set up a profile using it with the SSID, channel selection and encription setting? MAC address filtering adds no security since the MAC address is sent in plain text and you can readily change the MAC address of a wireless NIC. The IP Address you see is a default IP Address, when you cannot obtain a valid IP Address. Make certain that you inputed the WEP key correctly into the router and card and the key length is the same. Did you try to repair the Wireless Connection, the repair can be found the support tab, when left double-click the Wireless Network Icon on your task bar. You should not be in mixed mode unless you have 802.11b devices,
  6. ohnodawg

    ohnodawg Network Guru Member

    Okay, I am able to connect now. :cheering: This is what I did:

    I veriefied all my settings. All was good. :thumb: But still no connection to the net. :( So, I uns installed the linksys software, reboot the notebook, reinstalled the linksys software, popped in the wireless card, and BAM! We have connection. :rockon:

    I can't believe that all this time and fustration, it came down to just simply reinstalling the linksys software.

    Well, thanks howardp6 for your assistance. :D
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice