One headache of a problem

Discussion in 'HyperWRT Firmware' started by scorpy, Jul 12, 2006.

  1. scorpy

    scorpy Network Guru Member

    Hopefully someone can help me with this problem cause it's driving me mad,so here goes...

    I have one pc hardwired to the router(router in sig) and two wireless pc's.Now every so often,and it's getting more often now, my internet connection drops and to get it back I have to use "DHCP Renew".
    Now I have had the NTL cable modem checked out and it's okay.
    I've tried countless configuration settings like disabling upnp, Use Dnsmasq for DNS and firewalls to no avail.
    Now after bricking the router with all the changes and wotnot I went out and got myself another one,wrt54gs v4,installed it and everythings working a dream.
    So nowing I couldn't rma the v1.1 router cause it had thibor on it I set out to try and de-brick it. Well after many attempts I managed to recover it, the short pin 16 to antenna base method worked, reflashed thibor15c and did the nvram/factory settings aswell as the 30 sec hard reboot.
    Put it back into it's rightful place between the modem and my network,configured the settings to the best of my ability(this is the area I feel I may be missing something)basically the same as the v4 one and low and behold 10minutes later it drops out.
    I thought it might be the wireless pc's so took them out of the network but it still drops out and as I said at the beginning of this lengthy type fest I have to use "DCHP Renew" to reconnect.
    HELP!!!! :sad:
  2. Thibor

    Thibor Super Moderator Staff Member Member

    if you put a v4 in there that was fine, yet your older router falls over, that suggests that your older router may be faulty
  3. mstombs

    mstombs Network Guru Member

    The lease time between my wrt54gs v1.1 and my ntl cable modem appears to be 48 hours, so shouldn't need to be renewed for at least 24 hours. I'd say there's a memory problem in your old box. Can't you reflash to stock linksys and rma?

    NB if you switch router you need to power cycle the modem - unless you are cloning the same mac address on both.
  4. scorpy

    scorpy Network Guru Member

    Thanks for the replies guys

    Wierd thing is since starting this tread it has not dropped out.

    I can't rma it cause I've had it apart,damaged the seal,to de-brick it.

    mstombs cause your on the same ntl set up is there any specific settings that I should be aware of?
  5. scorpy

    scorpy Network Guru Member

    Still okay no drops.Although none of the wireless pc's are running at the mo...Hmmmm!
    Surely the wireless won't make my wired pc drop will it?
    I forgot to mention that I know the v1.1 router is okay as I have previously flashed back to linksys firmware and it's been fine.
    But I want thibor's firmware as it's the dogs danglies compared to the boring old,yawn!,linksys firmware.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice