Online Gaming Issue - Playstation 3

Discussion in 'Networking Issues' started by Nicknack, Mar 17, 2014.

  1. Nicknack

    Nicknack Reformed Router Member

    I am using a cable connection which is 16mbps download / 1mbps upload

    cable modem is cisco 2100
    router Linksys e900

    Router is set on DMZ, port forwarding enable for neccesary ports and the router is on auto dhcp.
    UPNP tried both enabled and disabled
    Router set the ps3 on permanent mac address so i could add it to dmz.

    The problem is that i am unable to do a speed test after the playstation obtain its ip address and NAT2. then the message below come up.

    it says my "router does not support IP fragments and communication may be restricted". So im assuming this is the cause of the lag when playing online game.

    I am connected using an ethernet cable through the router and have tried connecting straight from the cisco cable modem 2100 but problem still presist. However the only that has changed its the NAT number, which is NAT 1.

    Does anyone know if this is a router problem, isp or cable modem, which has lack of setting like icmp?
  2. txnative

    txnative Networkin' Nut Member

    I assume that you get the NAT type 1 is when you are connected to the modem? The error happens if the modem mtu is being misread from psn testing servers. Have you tried disconnecting the power from the modem maybe 10 seconds and while nothing is connected to it, have your ps3 off for now. Then power up modem connect your ps3 and make sure you have ps3 on it's default settings, no static ip or manuel settings. If you get the error again you should be able to bridge your linksys to the modem you might have to contact their support to do that procedure. Does the linksys have tomato or dd-wrt? By the way you mentioned three settings for the ps3 like DMZ, port forwarding, upnp enabled/disabled only one those setting at a time, not all three. First get the error out of the way remove all custom settings for tesing purposes before you begin maybe reset to default settings both modem and router.
  3. Toxic

    Toxic Administrator Staff Member

    Sounds like the MTU needs to be set to the same on each device. as your on cable i would set this as 1500 on each device.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice