Ony one device can be connected to the router (RVS4000) at a time.

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by kdew, Feb 11, 2007.

  1. kdew

    kdew Guest

    I just purchased a RVS4000 to replace a dead BEFSX41. Firmware is 1.00.15 which I installed as soon as I opened the box. When I connect only my desktop to the router, I can access the internet. If I plug in any other device (network printer, laptop, or a WAP) nothing works. My desktop can't even access the router's UI. If I only plug in my laptop it works. If I then plug in my desktop, nothing works. I did an ipconfig on each PC. Each PC is getting a unique IP address.

    The router is using all the default values. The only thing I changed was the userid/password, the firmware upgrade, and an IPS signature update.

    I've tried disabling IPS, and disabling my Norton IS 2006. I've enabled and disabled MAC cloning. I'm set to have the router be a DHCP server. The router and cable modem has each been powered off and reset (in the case of the router) multiple times. I think I've tried all the easy stuff.

    Does anyone have an idea on what's wrong?
  2. DocLarge

    DocLarge Super Moderator Staff Member Member

    This sounds like a setting problem (at first glance).

    Take a look at the router and make sure you don't have dhcp running to distribute "one" ip address. Should that not be it, then post a screen shot of your settings page with the dhcp server for closer review.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice