Opening ports - doesn't work

Discussion in 'Networking Issues' started by aldog, Mar 8, 2006.

  1. aldog

    aldog Network Guru Member

    I just switched out my hawking router for my linksys router and I'm trying to open some ports for a CS:Server, and when I go to it just gives me a page cannot be loaded error. The Linksys website tells me that that is the IP I should use to get to my router but it won't work, what can I do?
    I have the BEFVP41
  2. elrond2006

    elrond2006 Guest

    Router setup WRT54G V5.0

    I had trouble accessing the setup website after I made the upgrade to firmware 1.00.4. I just put in 1.00.6 and am hoping that it has solved the problem. (1.00.4 seems to have trouble maintaining WEP encrypted links. as well) So far access to the setup page seems O.K. still testing wireless access.

    What version of router/firmware are you using?

    Bob :grin:
  3. aldog

    aldog Network Guru Member

    I'm not sure what firmware I'm using, how do I find that out?
  4. t4thfavor

    t4thfavor Network Guru Member

  5. aldog

    aldog Network Guru Member

    no luck with that either. dern't
  6. jlowery7

    jlowery7 Network Guru Member

    if the router is acting as the dhcp server. then the ip address should be the same as your gateway. just look in ipconfig.
  7. aldog

    aldog Network Guru Member

    my gateway is set as, but i still get an error
  8. bluebox

    bluebox Network Guru Member

  9. aldog

    aldog Network Guru Member

    SO, someone on another forum pointed out that I should have my modem plugged into the WAN port on the router. I had NO idea that this was the case, SO i ran right into the other room and switched them and now I can get to my router page with
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice