OpenVPN oops... did I brick my router?

Discussion in 'Tomato Firmware' started by radiocolin, Nov 28, 2013.

  1. radiocolin

    radiocolin Reformed Router Member

    I have a few static IPs assigned on my E2000 router from to

    I stupidly configured OpenVPN with TUN (for iOS), and set the subnet to with subnet mask

    The first time I connected (remotely), it assigned the VPN device, which was already in use. I immediately lost all connectivity to other devices on the network.

    I had a friend go over and restart the router, etc, but I'm still not able to reach anything.

    Did I manage to brick my router from afar? Am I an idiot? What am I going to have to do to rectify this when I get home?

    (FWIW, she told me that the lights indicating connections for the 4 ports and the WAN port are lit.)

    EDIT: Solved! I was actually able to connect to the VPN from another device (a desktop PC), get to the router, reconfigure the VPN back to the default netblock, and reboot. Fixed!
    Last edited: Nov 28, 2013
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice