PC doesn't boot after installed WMP54G v 2

Discussion in 'Other Linksys Equipment' started by Bobbe, Jun 7, 2005.

  1. Bobbe

    Bobbe Network Guru Member

    I've just bought a used WMP54G v 2 PCI wlan card.
    I installed it in my old computer, but the PC refuses to boot up/doesn't start the graphic card so i really can't tell what is the problem here.
    As soon as i remove the card the PC starts normal again.
    I've tried all three PCI expansion bays and there is no change. The PC/video card doesnt work.

    Anybody experienced same problem?

    My old PC is an old IBM Aptiva, PIII 600 mhz, 256 RAM, 32 graphic.

    May be is the motherboard not compatible?
    Is the WMP54G not working perhaps?

    I'll be gratefull for any response.

  2. pharma

    pharma Network Guru Member

    Check your motherboard bios to see onboard lan is on -- may be causing conflict.

  3. Bobbe

    Bobbe Network Guru Member

    There is no on board LAN on the motherboard.
  4. drdivago

    drdivago Network Guru Member

    Did you try moving the card to another slot?
  5. Bobbe

    Bobbe Network Guru Member

    I've tried all PCI slots. The problem is still there.
  6. maxlifo

    maxlifo Network Guru Member

    Yep, same problem here. Except I'm using the speedboast WMP54GS adapter.

    I cannot boot up on one of my PCs if it's inserted. It's a P3 700Mhz and an Aopen AX6BC MOBO running Windows XP Pro. Could it be that the board cannot accept the card? I've tried it in every PCI slot and I get the same thing. No booting at all or only booting to a (disabled) flashing dos prompt on a black screen in the bottom (5th down) PCI slot.

    I've read something about needing a PCI BUS mastering slot and have noticed the card itself has 3 sections which connect to the mobo yet all my PCI slots only have 2 slots (same for my 2 newer PCs).

    Am I gonna have to give up the ghost? Advice needed!

    Thanks in advance!

  7. maxlifo

    maxlifo Network Guru Member

    Hi all, can Anyboody offer any advice on this topic please?


  8. maxlifo

    maxlifo Network Guru Member

    After a bit of research, I think it could be that the Card uses the 2.2 and 2.3 PCI standards and the MOBO uses the older 2.0 standard. Shame Amazon didn't list this in their description!

    Hope this is of help to anyone who has the same problem in the future.

  9. maxlifo

    maxlifo Network Guru Member

    Just got this from Linksys:


    Thank you for contacting Linksys Customer Support.

    WMP54GS is backward compatible with 2.0 PCI standards. This adapter will work with 32-bit PCI interface but not in 16-bit PCI interface.
    You may try isolating the problem by installing the adapter to another computer or install different adapter on the same computer that you are having problem with. IRQ conflict on your system could be a reason why your computer is not booting up properly.

    Hope this helps.
    Thank you and have a nice day!

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice