Pinging DNS Names Through Quickvpn

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by DocLarge, May 22, 2005.

  1. DocLarge

    DocLarge Super Moderator Staff Member Member

    Topic is continued from a previous thread...

    if you're able to ping the ip address/DNS names of the systems you spoke of and not the DNS names of the others you're trying to connect to (provided that you know what their DNS names are) then this could mean those systems are not configured for DNS.

    To confirm this, you'll need to speak with the system administrator for that network. As always, if I'm missing something, let me know...

  2. perak

    perak Network Guru Member

    Hi Doc and Taz,

    I have followed your advice. Sorry for the late answer but the RV082 is at
    work and the testing is preformed from home, to much logistics :(.

    Checked the domain server (W2k) and it is configured for DNS and active directory.

    -I started to configure the laptop primary dns to the ip of the Win2k server.
    Conected with QuickVPN (not problems with this part any more :))
    Run ipconfig and ping with the result:
    -no ping on the names but on the ip’s
    -the primary dns according ipconfig is the router ip, the secondary is
    -the Win2k ip.

    I then added the ip address of the Win2k server as WINS server.
    -I can now ping at the names in the network.
    -I can also get contact with the Exchangeserver when starting
    -Still I have problem with the mapping saying something like,
    “tried to map with this username before and is not authorizedâ€,
    when trying to map with \\ipaddress\mapname and my
    ordinary username currently logged in to on the laptop.
    As I have access to other usernames I can use them for mapping drives.
    I suspect this is more of a problem with the server setup and the authorities (Windows)
    and not really a part of this forum.
    In the network (explorer) I can still only see my laptop.

    I also tried to use the service forwarding of the RV082 router, where the DNS
    request from the IN can be forwarded to a defined ip inside the LAN
    (this is at least how I think it shall
    It is activated and QuickVPN still works but I se no real difference from before.

  3. TazUk

    TazUk Network Guru Member

    Ideally the primary should be the Win2k server and no secondary specified.

    Probably because your logged into the local machine rather than the domain?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice