Please help, can't access setup page!

Discussion in 'DD-WRT Firmware' started by felipechauriye, Oct 9, 2007.

  1. felipechauriye

    felipechauriye LI Guru Member

    Hello, I have a WRT54GS v5 and today I tried flashing DD-WRT v23 SP2 micro following this guide:

    Everything went correctly, I followed every step and apparently the whole process was successful. The problem is, I cannot access the setup page; haven't got internet connection either. The lights of the router are as they should (power led fixed, internet led blinking). Tried doing a hard reset... but didn't work. I fear the worst, please help me out. Any suggestion is highly appreciated. Thanks in advance! Hope to get some replies soon.
  2. felipechauriye

    felipechauriye LI Guru Member

    Solved the above by doing the following:

    1. Disconnect the router from UTP cables (not the power cable).
    2. Push reset button for 30 secs
    3. Without releasing reset button disconnect power cord.
    4. Hold the reset button for another 30 secs.
    5. Replug the power button.
    6. Still hold the reset button for another 30 secs.
    7. Release the reset button and give the router about 10 secs to resettle
    8. Disconnect power cord for another 10 secs and the reconnect.

    But now I have another problem... I do not have access to the internet. The firmware is with the default config, haven't touched a thing yet. Any suggestions? Thanks!
  3. Low-WRT

    Low-WRT LI Guru Member

    What kind of internet connection do you have? Cable? DSL?
  4. felipechauriye

    felipechauriye LI Guru Member

    Cable sir, already tried using the original MAC address (the one registered with my ISP) and also cloning the NIC MAC, with no results...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice