Please help me with this...

Discussion in 'Cisco/Linksys Wireless Routers' started by realwx, Dec 22, 2005.

  1. realwx

    realwx Guest

    A few weeks ago I found this open source firmware and I wanted to test firmware out from sourceforge. When I uploaded it, it said it was a success, but it was really actually corrupted. I tried going to Linksys Administration @, no dice. I tried holding the RESET button on my WRT54G (v2) for 30 seconds, it didn't return it to normal. I tried unplugging it, holding the reset button and then plugging it back in while the reset button was in, but it didn't go into Matienance Mode. Couldn't access, even though I had waited 1-2 mins. Nothing worked. I can access the internet fine, but the wireless networking doesn't work and the Linksys Administration Panel doesn't work, even though ping works. HELP!!!!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice