Please help! WAG54 G Problem

Discussion in 'General Discussion' started by ryanl, Nov 12, 2005.

  1. ryanl

    ryanl Guest

    Hi I have a Linksys Wag54G v1.2 European version. (I am in UK). For several months I have been using my router with BT ADSL Broadband
    which I believe uses PPoe. Anyway I have had no problems with this whats so ever. Then yesterday I went to go on the net with one machine and it would'nt load or any other page. So I tried on another machine and it was the same.

    I have tried other net services like FTP and things like PING to see if it was just a problem with HTTP but nothing works.

    Inside my router admin page it says the firmware is Firmware Version: 1.02.9

    I have tried updating this to WAG54GV2-EU_AnnexA_ETSI_v1.00.19_001_code

    with no luck - the bar goes to the end then the router reboots then the bar goes to the end, then back to the start then to the end and does this continously for about 20 mins until I turned it off.

    Checking my administration logs I see the error:

    00:00:00 [] : System is ready
    00:00:00 System is cold start
    00:00:00 00xx@sys Firmware Version : 1.02.9, Dec 22 2004
    00:00:00 ST version is 02(HEX)
    00:01:51 The pppoe-server doesn't support the IPCP option 0x90.
    00:01:51 WAN(PPPoE) IP is
    00:01:51 2DNS Nwrite 12 10 1400 53 to
    00:01:52 2DNS Nwrite 12 10 1400 53 to
    00:01:53 2DNS Nwrite 12 11 1400 53 to
    00:01:54 2DNS Nwrite 12 10 1400 53 to
    2005-11-12 21:54:13 Get current time from NTP server : Nov. 12 2005 Sat. 21:54:13

    My Status page shows the ADSL connection is up.

    The fact that I did not change anything on any machine or my router suggests to me that BT Broadband has changed something on their end, maybe a ploy to stop people from using third party routers - I dont know.

    Anyway can someone offer me any advice on how to get my router to work with my broadband again.

    After this happened I plugged in my ADSL modem that I got with my broadband package and that works so its nothing to do with my machine.

    Any help would be greatly appreciated.
  2. Mario_MX

    Mario_MX Network Guru Member

    Hi there,

    First I would like to comment to you that you are using the wrong version number you were trying to put the firmware for the WAG54G v.2 in a WAG54G v.1.2.

    Anyway thinking in the origin of the problem is a fact the ISP are changing the modulation mode of their connections. In the last firmware of the WAG54G appears now a Modulation mode that seems to solve this issue. Maybe the last for version 1 has it as well. Anyway if your router is still in warranty call to Linksys and explain the situation they should exchange your router for a new version.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice