port 25565 doesn't ping port is open wrt54gl

Discussion in 'Tomato Firmware' started by fpoletta, Nov 19, 2011.

  1. fpoletta

    fpoletta Networkin' Nut Member

    Hello I just up graded to windows 7 from XP. I had a minecraft server running on xp after the upgrade I can't seem to get a ping on port 25565. Everything is still the same and I have tried a bunch of different things.

    1. restarting the router
    2.portforwarding the port again
    3.turned the firewall off in window 7
    4. making a static address

    I just can't seem to get it to ping.

    overview in tomato says this

    Name WRT54GL
    Model Linksys WRT54G/GS/GL

    Time Sat, 19 Nov 2011 12:47:26 -0500
    Uptime 0 days, 03:38:29
    CPU Load (1 / 5 / 15 mins) 0.00 / 0.00 / 0.00
    Total / Free Memory 14.19 MB / 4,472.00 KB (30.78%)

    MAC Address 00:22:6B:64:AE:B8
    Connection Type DHCP
    IP Address
    Subnet Mask
    MTU 1500

    Status Connected
    Connection Uptime 0 days, 02:55:05
    Remaining Lease Time 0 days, 09:04:52


    Router MAC Address 00:22:6B:64:AE:B7
    Router IP Address
    Subnet Mask
    DHCP -

    MAC Address 00:22:6B:64:AE:B9
    Wireless Mode Access Point
    B/G Mode Mixed B+G
    Radio Enabled
    SSID linksys
    Security -
    Channel 6 - 2.437 GHz
  2. Toastman

    Toastman Super Moderator Staff Member Member

    You can't get what to ping? Windows 7? Did you enable ICMP echo ?
  3. fpoletta

    fpoletta Networkin' Nut Member

    when I use a port checker it says the port is open but it did not get a ping from it

    i used pfportchecker
    yes I did enable ICMP echo
  4. ntest7

    ntest7 Network Guru Member

    You say it was working before... Did you change any settings on the router? If no, then the problem is in your windows computer and off topic here.

    Couple of things I can think of off hand are
    - make sure the application is allowed in windows firewall. Consider turning the firewall off for testing.
    - if you have other antivirus or security software, they may also block applications from opening ports.
    - make sure your widows PC still has the correct IP address as your port forwarding rules in the router.

    Good luck. If this doesn't get you working, you'll need to consult a more appropriate forum.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice