PORT FORWARDING: Doesn't work. Tried EVERYTHING. Need Help.

Discussion in 'Cisco/Linksys Wireless Routers' started by ghostface, Mar 26, 2005.

  1. ghostface

    ghostface Network Guru Member

    I posted this in the Network forum, but I thought I might get better help here.

    I have a BEFSR41 V2 router using the lastest firmware (1.46.02) connected to an ADSL modem.

    My bittorent client (Azureus) shows a NAT error. I've tried

    - Using the "Port Forwarding" menu to forward the appropriate ports
    - Using "DMZ" (set to my IP)
    - Setting a static IP address in WinXP with the following info:
    IP: (Making sure DHCP range does not include this IP)
    Subnet Mask:
    Default Gateway:
    Preffered DNS:

    - Disabled all software firewalls completely
    - "Shield Up" shows my ports as "Stealth"
    - Tried plugging modem directly into ethercard card, bittorent works fine
    - Unplugged all other computers from router just in case
    - I've also reset/re-installed the modem, router, ethernet card. I've even
    reinstalled Windows :(

    I'm thinking the problem is with my static IP in Windows, but that's just a guess. The only part of the Static IP setup in WinXp I'm not sure of is the "DNS server" part. Some tutorials said I must get it from my ISP, some said to just enter my router's IP. I've been using the router's Ip, and I can connect to the internet fine. Can this have ANY effect on port forwarding/DMZ?

    This is driving me nuts, as I've spent at least 10-15 hours scouring forums and tutorials, but nothing works!! Any help would be GREATLY appreciated.
  2. almond_23

    almond_23 Network Guru Member

    If you are already using DMZ, you don't have to use Port Forwarding feature.
    If you are not sure of the dns part on your pc, go inside your router's setup page then go to the status tab. Get the dns numbers under the wan or internet section. If you have 2 or more than 2 sets of dns addresses, just get the first two. Type the first one on the preferred dns then the second one to the alternate. It should work. This seems to be the problem because your default gateway and dns are the same.

    These should be the settings:

    IP address :
    Subnet Mask:
    Default Gateway: (which is your router's ip address

    Preferred DNS:68.x.x.x
    Alternate DNS:68.x.x.x (x means any number, and these numbers can be checked on the status tab of router's setup page)

    If you are gonna use the port forwarding, try disabling the dmz. Set both protocol to both TCP and UDP just to make sure and check on enable.

    Theoretically, port forwarding, port triggering and dmz cannot be used at the same time. Only one of them can be used at a time. To check out more about this, go to www.linksys.com/kb

    I hope I was able to help in a little way..:)
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice