Discussion in 'Networking Issues' started by ghostface, Mar 24, 2005.

  1. ghostface

    ghostface Network Guru Member

    I have a BEFSR41 V2 router using the lastest firmware (1.46.02) connected to an ADSL modem.

    My bittorent client (Azureus) shows a NAT error. I've tried

    - Using the "Port Forwarding" menu to forward the appropriate ports
    - Using "DMZ" (set to my IP)
    - Setting a static IP address with the following info:
    IP: (Making sure DHCP range does not include this IP)
    Subnet Mask:
    Default Gateway:
    Preffered DNS:

    - Disabled all software firewalls completely
    - "Shield Up" shows my ports as "Stealth"
    - Tried plugging modem directly into ethercard card, bittorent works fine
    - Unplugged all other computers from router just in case
    - I've also reset/re-installed the modem, router, ethernet card. I've even
    reinstalled Windows :(

    I'm thinking the problem is with my static IP in Windows, but that's just a guess. The only part of the Static IP setup in WinXp I'm not sure of is the "DNS server" part. Some tutorials said I must get it from my ISP, some said to just enter my router's IP. I've been using the router's Ip, and I can connect to the internet fine. Can this have ANY effect on port forwarding/DMZ?

    This is driving me nuts, as I've spent at least 10-15 hours scouring forums and tutorials, but nothing works!! Any help would be GREATLY appreciated.
  2. TazUk

    TazUk Network Guru Member

    What you use depends on whether your router can act as a DNS proxy, by the fact your able to access websites shows that it can ;) Either way it shouldn't have an effect on port forwarding :?

    Try running a online port scanner like Shields Up to confirm those ports are open.

  3. ghostface

    ghostface Network Guru Member

    TazUK, read my post again. :) Shields Up says the port is in Stealth. :(
  4. TazUk

    TazUk Network Guru Member

    Doh, missed that bit. :oops:

    If sheilds up is showing them as stealthed then the router must have them open, otherwise they'd show up as closed.
  5. ghostface

    ghostface Network Guru Member

    Are you sure? I read in a thread on a forum (might have been this one actually) that it's supposed to say "open" when a program is using the port, and "closed" when nothing is using the port. When I remove the router, Shields Up gives me a "port closed", and my Azureus works fine.

    Do you recommend anything else I could try, aside from everything I've mentioned already? And btw, I really appreciate you replying. :)

    Anyone else know what to do?
  6. Porn

    Porn Network Guru Member

    "block WAN request" disabled?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice