Port Forwarding / Firewall

Discussion in 'DD-WRT Firmware' started by lodogg, Feb 15, 2006.

  1. lodogg

    lodogg Network Guru Member

    I’m trying to open SSH right up to the router. I am using the web GUI to configure it and I enable the SSH service running on port 8989 and I can’t connect to it:\ I did a scan and tried telnetting to the port from the outside world with no luck. I tried to do a port forward to the router’s IP and still no luck. I can SSH to the router from my internal LAN just not the outside when I configure the management IP that works fine from the outside world.

    The question I have is how can I configure the firewall from a shell prompt? Is there a bug with the following release DD-WRT #22 (prefinal3.2) and SSH.

    If someone could give me the location of the firewall script I could probably just use vi and edit the script to do what I want.


    -lo :thumb:
  2. lodogg

    lodogg Network Guru Member

  3. sufrano63

    sufrano63 Network Guru Member

    try iptables -list
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice