Port forwarding issues with 54G and 54GL

Discussion in 'Cisco/Linksys Wireless Routers' started by spydir, Aug 11, 2006.

  1. spydir

    spydir LI Guru Member

    I've been having this problem and thought I might post here to see if anyone can help me out with suggestion for a fix.

    I've had a 54G for a while and liked it a great deal. I run my website out of my house so I use a simple port 80 port forward to my web server inside on my LAN. Everything worked great for quite some time now within the last 6mo - 9mo I've been having this problem where my website will stop responding. If I reboot the router or even just saved the existing setting then tried my website again it responds just fine. Sometimes it will go for hours, sometimes days before having this problem.

    A member of another message board suggested I upgrade my firmware, so I put the thibor firmware on it in hopes that would fix my issues. Saddly that did not solve the problem.

    Recently I bought a 54GL because I needed another router and I thought maybe that might perform better so I installed the same thibor firmware on that one and crossed my fingers. I'm having the same issue with both routers.

    What do you guys need to know about my setup to suggest what might be going on?

    Currently I'm not running any P2P apps or doing any gaming online (I've shut them all down for a bit), it's just basic internet usage (downloads and emails) and my webserver. I have the HTTP remote access disabled and only one port forward entry (80 for my web server).

    I've read a few posts around here but nothing seems to match up with my problem.

    Any ideas?
  2. catcole

    catcole LI Guru Member

    I am having the same issue

    What I have found so far is that is I kill the web server, everything comes back up and runs fine. I reboot the web-server, everything runs great for a period of time and then it happens again.

    What ype of web server are you running?
  3. spydir

    spydir LI Guru Member

    It's a Tomcat server. It originally was on a 5.0 version when it started happening but I recently moved it to a 5.5 version on a new PC recently (bigger, faster) and it's doing the same thing there. I'll try restarting the service next time it happens and see if that helps but while it's not working through the port forward the server is still up and serving pages within the LAN.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice