Port forwarding not working

Discussion in 'DD-WRT Firmware' started by lardawge, Feb 6, 2006.

  1. lardawge

    lardawge Network Guru Member

    I have a V3 WRT54G with V23 Firmware. I have port forwarding enabled but it is not actually forwarding anything. Any help would be great!

  2. Guyfromhe

    Guyfromhe Network Guru Member

    what do you have set, what ports, what does your config look like, how did you test it...
  3. lardawge

    lardawge Network Guru Member

    My config is as follows:
    I have Adelphia HSI going into a TJ715 Cable modem. I have the WRT54G Hooked up to the modem. I have RT300 Vonage adapter hooked into port one with WEB access enabled (so I can get to the settings). I have port forwarding set to port 8080 in the WRT54G. I have tried connecting via the ip (xx.xx.xx.xx.xx:8080) as well as the external ip. I have also tried to connect to a MAC Desktop via AFP that is connected to the router. I also have several ports forwarded for my PS2 that are not working...
  4. Guyfromhe

    Guyfromhe Network Guru Member

    when you are testing this are you testing from outside your own network? I can't route back in via your WAN IP from inside your own network....

    if you try to connect to it on that port via the internal IP it should work, if that doesn't work, it's never going to work from the internet...

    also port 80, 8080 and several other common web ports are blocked by some ISPs are you sure the ports your using aren't blocked?

    what ports do you need to forward for you PS2, i'm not aware that any ports need to be forwared to use the PS2 online...
  5. lardawge

    lardawge Network Guru Member

    I am testing it from inside the network. I have a V5 with linksys firmware that works just fine so it is not a ISP issue. I am just wondering if it is a router issue or firmware/settings issue.

    The PS2 port forwarding depends on the games you play. There are several games that need port forwarding to get online.
  6. Guyfromhe

    Guyfromhe Network Guru Member

    if your testing from within your network you can't use your external IP you can only access the internal 192.168.x.x IP's.

    If your ISP is blocking ports it would affect outside traffic comming in and you wouldn't notice this other than port forwarding wouldn't work...

    I havn't heard of port forwarding problems with V5s though...

    If you can't get to the 192.168.x.x IP from inside your network on the port your forwarding it's not going to work and has nothing to do with the router...

    with your PS2 are you sure you have the right protocol (TCP or UDP) selected?
  7. sufrano63

    sufrano63 Network Guru Member

  8. 71bigblock

    71bigblock Guest

    Adelphia blocks 8080. Try 8081. You need to be able to test from 'outside' network.

    Also, i had a problem with port forwarding not working on a v5 with 1.006 f/w after my v1 died this weekend. returned it for a v4 GS (+$20!) we'll see how that works. :rockon:

    i really hope port forwarding works on v23, i've been using Sveasoft Alchemy on my v1 for a long time and was pretty happy with it, but i stopped paying after a year and don't want to start again, i'd prefer to hack on a truly open source system!
  9. sufrano63

    sufrano63 Network Guru Member

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice