Port Forwarding on WRT54GS fails

Discussion in 'Cisco/Linksys Wireless Routers' started by jepe, Jan 11, 2005.

  1. jepe

    jepe Network Guru Member

    I have a strange problem:
    I want to foward some ports for eMule (TCP/UDP) on my WRT54GS - but it does not work.
    My Zone-Alarm is well adjusted, Ports are forwarded in the Router-Setup, etc.
    I tried different Versions of Firmware: Latest Official German Version, the latest US-Version, different Sveasoft-Alchemy Versions (e.g. the latest Alchemy-6.0-RC5a ) - it does not work. The Ports are not accessible from outside. EMule gives ma a LowID.
    I tried my old Netgear MR814v2 with all the same Settings on Windows and ZoneAlarm and it works - so the Problem can only be anything belonging to the WRT54GS itself.
    Has anybody an idea what i can do ?
    Thanks !

  2. marcellll

    marcellll Guest

    The same problem

    Hello, i have the same problem.

    Single Port Forwarding en Port Triggering have both the ports open for TCP (4662)and UDP (4672).
    When i push "save settings" after changing nothing, emule give me a HI-ID.
    The next time i start my pc, it doesnt work anymore. The same trick, save settings, is giving me again a hi-id. Why doesn't the wag54g remember the saved settings? :cry:
  3. jepe

    jepe Network Guru Member

    I dont understand that.
    I tried everything: port-triggering with Dynamic IP, port-forwarding with static IP, etc. - no effect.
    My Netgear-Router does it with no problem - the WRT54GS = noway !
    Anybody here an idea what i can do ??

  4. guille

    guille Network Guru Member

    me tooooooo....in my case, I cant get the settings to be saved. I click on save and it says it saved succesfully, but when it goes back to the port forwarding screen, nothing is there....
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice